• FOG Configuration page not loading

    6
    0 Votes
    6 Posts
    4k Views
    B

    Found this gem while researching more over the weekend:
    [url]http://fogproject.org/forum/threads/cant-view-fog-configuration.10756/[/url]

    The site I was assisting with the FOG installation did have lightspeed running and it was blocking the contents of the page from loading. Setting an exception in lightspeed fixed it instantly. Thanks for all you guys do!

  • Upload only works in DD mode. Please Help!

    16
    0 Votes
    16 Posts
    7k Views
    E

    Update. Client will now boot successfully after running the startup repair utility from the windows 7 install disk.

    o_O

    Ey3

  • Error 3c092003

    2
    0 Votes
    2 Posts
    993 Views
    Tom ElliottT

    What is in the file:

    /tftpboot/default.ipxe

  • User Cleanup and Directory Cleaner

    2
    0 Votes
    2 Posts
    1k Views
    TrevelyanT

    A similar thread to this seemed to die - if these are broken, the wiki should be updated with that…

  • Custom Full Registration

    1
    0 Votes
    1 Posts
    551 Views
    No one has replied
  • Boot.php permissiondenied

    25
    0 Votes
    25 Posts
    23k Views
    X

    Hey, konw I know lots more about fog than i used to know, and i use it since 0.30 or so 😉

  • Sudden infinite reboot on PXE boot

    5
    0 Votes
    5 Posts
    3k Views
    F

    So here is just a feedback : you were totally right !
    The problem causes now very low speed while imaging on some machines ( record : 22 MB/min !!! ) and as soon as I connect the machine on another switch, the speed increase frankly. I’m not victorious because I didn’t isolate the faulty swith ( there are many interconnected … ) even if I suspect one ( but reboot it doesn’t change anything.
    So I don’t bother you and ask more as it is clearly a network issue and not a FOG one, but when I found a solution ( I hope so … )
    I will post it here …

    Thank you again !

  • Image won't deploy

    50
    0 Votes
    50 Posts
    41k Views
    Jonathan CoolJ

    No idea ?

  • Image Download Fails

    7
    0 Votes
    7 Posts
    6k Views
    P

    [quote=“Julianh, post: 39299, member: 24986”]I had this, drove me nuts. Believe it or not the solution was to do a “fast wipe” of the disk before imaging down.

    Hope it helps[/quote]
    I’ll be avoiding Black Friday crazies and tossing together a test fog server at home instead. I’ll give this a shot and post my results. DarkEnergy, i can’t even image the same system I did an upload from

  • Image upload recognizes whole disk as in use, but it's not.

    6
  • FOG 1.2.0 - Some machines not joining domain

    11
    0 Votes
    11 Posts
    4k Views
    G

    Delayed start tried, but no joy there either I’m afraid.
    I’m going to go through the guide and start fresh with a new, simple image, despite it working fine for the last few years. Just to make sure nothing on the machine could be interferring with anything.
    Failing that I might have to try a completely fresh install on a new server hard drive. Something somewhere is stopping the machines from talking to each other since updating.

    Thanks

    James

  • Constantly being logged off webGUI

    1
    0 Votes
    1 Posts
    599 Views
    No one has replied
  • Clients can't find pxe server <noob>

    10
    0 Votes
    10 Posts
    7k Views
    S

    I’d actually tried Yumi but must have only used the Syslinux ISO access. It worked with the GRUB access. Thanks.

    Probably not worth it to use PXE if I can’t use the router’s DHCP.

    Thanks.

  • AD Defaults no populating host / group when flagged

    3
    0 Votes
    3 Posts
    2k Views
    R

    facepalm

    Didn’t read any further than “browser” before realizing I have been a fool 🙂

    Many thanks for the reply, been mad busy and missed the obvious, you know what its like when a fresh pair of eyes saves you from throwing a mouse across the room at an innocent, you have potentially saved someone a trip to the emergency room 😄

  • Problems with advanced pxe menu

    6
    0 Votes
    6 Posts
    2k Views
    J

    I reinstall the SVN version and now fog server work properly.
    Thank you Tom, great job¡¡
    Bye.

  • Kernel Problems ???

    1
    0 Votes
    1 Posts
    672 Views
    No one has replied
  • Missing Operating System after rebuilding an image

    9
    0 Votes
    9 Posts
    4k Views
    J

    ok, the problem is solved. My partner previously had modified the boot partion so after your advise, I have reinstalled the operating system of the laptop from the begining in order to rebuild a new image and finally it has worked properly.
    Otherwise, I’m really greatfull for your support. Thanks so much. GOOD JOB !

  • 0 Votes
    4 Posts
    3k Views
    B

    New job, new OS, new imaging server = big headache. This rookie went around and around with this error today. Tried resetting the passwords repeatedly. Sounds like I need to delete the FOG user I set up on the Ubuntu box and start learning about this 777 stuff … in a hurry.

  • FOG FTP Login Failed

    12
    0 Votes
    12 Posts
    7k Views
    E

    I ran into this issues for a couple of hours. I actually found that SELinux turned back on since it wasn’t disabled in the start up config. For anyone that has more issues with the error above try the command sestatus if enforcing follow this page [url]http://www.crypt.gen.nz/selinux/disable_selinux.html[/url]

  • External USB Drives on Client Devices

    2
    0 Votes
    2 Posts
    1k Views
    Tom ElliottT

    You’d have to build a new kernel for this support.

    The reasoning:

    I removed all USB HDD potentials, as what was happening more often than not was FOG was imaging the external drives when that was NOT the intended drive. Because of this, I removed USB HDD’s from the kernel.

39

Online

12.8k

Users

17.6k

Topics

157.2k

Posts