New FOG client shutdown



  • Hello,
    I have disabled shutdown for a computer but it keeps to shutdown.
    In log it’s right detected

    ------------------------------------------------------------------------------
    -----------------------------------GreenFOG-----------------------------------
    ------------------------------------------------------------------------------
     08/12/2015 17:27 Client-Info Version: 0.9.7
     08/12/2015 17:27 GreenFOG Running...
     08/12/2015 17:27 Middleware::Communication URL: http://fog-server/fog/service/servicemodule-active.php?moduleid=greenfog&mac=1C:C1:DE:51:16:C1||00:00:00:00:00:00:00:E0|00:00:00:00:00:00:00:E0|00:00:00:00:00:00:00:E0&newService=1
     08/12/2015 17:27 Middleware::Communication Response: Module is disabled on the host
    ------------------------------------------------------------------------------
    
    

    I don’t have this morning logs of FOG log about this shutdown at this time.


  • Senior Developer

    @jmeyer

    The client automatically updates itself whenever you upgrade the server.


  • Moderator

    @jmeyer said:

    I found something else.
    In the MSI détails, I don’t have the right version displayed.
    It’s write : {16B0BCD7-423F-49A9-B757-E457D7312A33}

    I agree it would be great to have the version number on the MSI. I was just trying to figure out what version of the MSI I had in my MDT deployment. The version number would be handy to have instead of a GUID string.



  • @Jbob It’s working.

    I found something else.
    In the MSI détails, I don’t have the right version displayed.
    It’s write : {16B0BCD7-423F-49A9-B757-E457D7312A33}

    Can you display version during install ?

    Shouldn’t we be able to update client from tray or from GUI ?
    I didn’t find how do this without overwriting.

    0_1449648307194_Sans titre.jpg



  • @Jbob I will look stupid but how update it ? It’s directly in SVN ?

    edit : It seems to be… lol

    * Downloading inits, kernels, and the fog client..............
    

  • Senior Developer

    @jmeyer , v0.9.9 is released. This should fix your issue. Can you confirm this when you get a chance?


  • Senior Developer

    @Wayne-Workman v0.9.8 will suffer from the same issue. I found why this is happening and after I test the patch I’ll release v0.9.9


  • Moderator

    Version 0.9.8 was just released. Can you try to update and see if you get the same results?

    I’m also notifying the New Client Developer, @Jbob



  • 0_1449593095171_Sans titre.jpg

    Task is still here.


Log in to reply
 

392
Online

38920
Users

10688
Topics

101407
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.