• Error trying restore GPT partition tables - Error Return Code: 4

    6
    0 Votes
    6 Posts
    3k Views
    S

    Yes, I also think that this stick is faulty. I posted this question here hoping that it was not the case.

    Anyway, thank you very much for the answers guys.

    I’ll just use this PC for some other project. Thank you all again.

    Bye

  • Failed to get an IP via DHCP (only on a certain switch)

    Solved
    6
    0 Votes
    6 Posts
    2k Views
    C

    @george1421 Your suggestion worked! Thank you very much.

  • PXE issue and FOG

    Solved
    5
    0 Votes
    5 Posts
    1k Views
    J

    @george1421 George, thank you. The issue has actually been resolved. For some reason, checking what was using .1.25 did not cross my mind. As soon as I did a scan of our network, I found that someone had booted up our old imaging server which was located at 1.25. Once I turned it back off, Fog returned back to normal.

    Issue has been resolved!

  • Problem with Grub after deployment (dual system)

    4
    0 Votes
    4 Posts
    1k Views
    R

    I have 1.5.2 version

  • PXE Boot Problem

    9
    0 Votes
    9 Posts
    3k Views
    D

    @sebastian-roth it’s working now. I had the wrong bootfile Name in option 67 on my DHCP server.

  • NBP is too big to fit in free base memory

    3
    0 Votes
    3 Posts
    43k Views
    M

    @sebastian-roth I disabled legacy. It works. thanks.

  • FOG WOL and VLAN's on PFsense

    3
    0 Votes
    3 Posts
    2k Views
    W

    @sebastian-roth Thanks Sebastian!

  • PXE-55 ProxyDHCP service did not reply to the request on port 4011

    3
    0 Votes
    3 Posts
    1k Views
    george1421G

    Unset the dhcp option 60. If you have a proxy dhcp server it sets dhcp option 60 to indicate it exists to the client. Your error message 4011 is caused by dhcp option 60 being set without having a proxy dhcp server running.

  • register pc automatically with existing name

    5
    0 Votes
    5 Posts
    1k Views
    Wayne WorkmanW

    @szeraax Open a new thread up the next time you want to do something to get some suggestions. This is a benefit of a project with an active community.

  • PostDownloadScript Question

    6
    0 Votes
    6 Posts
    2k Views
    F

    @tom-elliott Awesome, working like a charm, thank you.

  • Hyper V Gen 2 booting with undionly.kpxe

    Solved
    16
    0 Votes
    16 Posts
    6k Views
    J

    This is now working thanks to @george1421’s help. What happend was that I had two versions of dnsmasq installed causing this issue. I was able to remove the 2.75 version that came with the OS and recompile and reinstall 2.76. Now everything is working as expected.

  • 0 Votes
    10 Posts
    3k Views
    george1421G

    @drapalsfj Once you have 2.76 then you need to use my config file for 2.76 or later. Once you have that you can pxe boot both firmware types. But if you are installing 2012 dhcp server that is a better longer term solution. If you need to circle back to dnsmasq let me know and we can finish your setup.

  • 0 Votes
    22 Posts
    9k Views
    Z

    @sebastian-roth ok after fixing my error to the multicasttask.class.php I ran the 3 tests you suggested

    do not turn off any of the clients to see if it still is reliable

    pull the network cable of one of the clients while multicast is on for 5 seconds - see if that is enough for it to be dropped already

    turn off one of the clients while multicasting and see how long it takes for it to drop

    During the first test, multicast worked normally and the new argument added to multicasttask.class.php was reflecting in the logs. During the second test pulling the network cable did not appear to drop the disconnected host, but upon plugging the network cable back in the session returned to normal speeds. During the last lest of powering a client off during a session, the multicast session came to a near halt and is only transferring at around 100 MBpm. I’ve left the session going all night and the session is still active and moving at the throttled pace.

  • Multi-cast with Location plugin enabled

    27
    0 Votes
    27 Posts
    11k Views
    Wayne WorkmanW

    @zacadams Glad you got this figured out.

  • Adding a new custom module to fog/services

    4
    0 Votes
    4 Posts
    1k Views
    george1421G

    @thebrennan47 The 500 error indicates you have an issue in your php.

    You might want to review the apache error log to see if it will give you a clue to the issue.

  • Fog storage node on mounted NAS

    20
    0 Votes
    20 Posts
    5k Views
    ?

    @george1421 said in Fog storage node on mounted NAS:

    @shad0wguy I can tell you setting up nfs was the hardest bit of getting the nas to work as a storage node. I need to look back at my post to find what was the key to make it work. It was simple once I learned what was needed.

    For testing I can give you some tips.

    Login to your fog server. Then run this command.
    sudo su -
    Then find out who you are
    whoami
    If you are root then good. You can test your nfs mounting by
    mount -t nfs <nas_ip>:/IT-Files/Images /mnt
    When that mount command works then you know you have the nas nfs setup correctly. Also watch your case, you are dealing with linux which is case aware.

    On the nas you need to have nfs v3 enabled. FOG doesn’t support nfs v4 yet.

    I found the issue. I needed the full path of the nfs location from root rather than just the root of the share.

  • having trouble upgrading fog

    3
    0 Votes
    3 Posts
    957 Views
    J

    That helped! that and after talking to my boss and he telling me that he was trying out a new web filter on the subnet i had the server in… thanks a lot!

  • Storage node on existing file server

    15
    0 Votes
    15 Posts
    5k Views
    S

    @george1421 Cool. Thanks a lot for all of your help.

  • FOG volume showing incorrect size after increasing it

    2
    0 Votes
    2 Posts
    485 Views
  • FOG without hosts

    3
    0 Votes
    3 Posts
    969 Views
    george1421G

    DRBL is like (is) a diskless netboot server. This allows user computers to boot from the network without a local hard drive. The FOG Project does not supports. The FOG Project purpose is to capture and deploy disk images between the FOG server and target computers hard drive.

    I can tell you that the FOG Project uses many of the same resources and DRBL. You can make FOG server act like a DRBL server. I wrote an article on how to make something similar to DRBL. Understand that the FOG Project developers do not support changing the function of FOG. But I can tell you it works. You will need a Linux Live OS that supports network booting and this tutorial: https://forums.fogproject.org/topic/10944/using-fog-to-pxe-boot-into-your-favorite-installer-images

62

Online

12.8k

Users

17.6k

Topics

157.1k

Posts