[SVN ???] iPXE input/output error


  • Moderator

    Hi,

    I’ve updated my FOG server today (with git) I’ve this error when a computer try to boot on pxe :
    fog_boot.PNG

    Before I had not that problem.
    I’ve checked the access of boot.php : it’s OK.


  • Moderator

    @Wolfbane8653 said:

    @Tom Elliott:

    [fogproject:dev-branch] 1 new commit by Tom Elliott:
    447a131: Update ipxe files to latest. Maybe fix escape sequences particularly frustrating to printers and file names. - Tom Elliott

    Tom’s latest update has updated your ipxe files. If you use the kkpxe or any of the other pxe files please try testing around the other pxe files to see if this helps.

    If not then we will have to report your Machine hardware (Make/Model) so the ipxe team can look into it.

    Fixed.


  • Moderator

    Here are the new files with debugging for undi, dhcp, dns, and tftp.

    tftpboot.tar.gz


  • Developer

    @Tom Elliott:

    [fogproject:dev-branch] 1 new commit by Tom Elliott:
    447a131: Update ipxe files to latest. Maybe fix escape sequences particularly frustrating to printers and file names. - Tom Elliott

    Tom’s latest update has updated your ipxe files. If you use the kkpxe or any of the other pxe files please try testing around the other pxe files to see if this helps.

    If not then we will have to report your Machine hardware (Make/Model) so the ipxe team can look into it.


Log in to reply
 

486
Online

38916
Users

10687
Topics

101373
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.