Could Not Mount Issue



  • Cannot upload to FOG, error message states,
    “The disk contains an unclean file system”
    has anyone else gotten this error?

    "Metadata kept in Windows cache, refused to mount.
    Failed to mount '/dev/nvme0n1p3 : Operation not permitted
    The NTFS partition is in an unsafe state.

    Any help would be appreciated.
    Thank you


  • Moderator

    Or use sysprep to power off the computer
    Or run this command to properly power off the computer for cloning shutdown.exe -s -t 0

    You found the issue with Windows 8+ where shutdown isn’t really shutdown but an enhanced sleep mode. Disabling fast boot actually puts the computer in a powered off state too.



  • MAKE SURE FASTBOOT IS UNCHECKED!!!
    Our coworker figured it out.
    It’s located in additional power settings.


Log in to reply
 

351
Online

7.5k
Users

14.6k
Topics

137.7k
Posts