Debian 9 cloning working but with UI issues



  • Sorry to be late testing this but I finally got around to testing 1.5.0 RC10 with capturing/deploying my Debian 9 image. If you recall Tom, this is the one that you updated 1.4.4 to be able to clone properly. Well, the good news is that the cloning process works as expected both to and from the device. There were only minor UI glitches when doing so. For example, when doing a capture, the UI would show the progress meter almost to the 100% mark and then would quickly go away. The problem was that the In-Progress animated gif kept spinning and the UI never refreshed with the task deleted. I had to manually reload the page or switch to another tab and then back to get the desired effect. This UI glitch in no way affected the capture as it was solid. Likewise during the deployment task, the progress meter went to 99%, than disappeared. Again the In-Progress gif was spinning and again the reload was needed. The deployment also went well so this is not affecting the task. I am using the latest Chrome on Ubuntu 16.0.4 LTS to connect to the Fog web server. Still testing but most things appear to be working fine.



  • Just an update on this issue. The forever spinning In-Progress gif image is occurring on all captures and deployments regardless of OS used. Therefore, the whole Debian 9 discussion is mute. The focus of this bug should then be on the UI issue independent of what OS is involved. I must also inform you that this happens in all browsers not just Chrome. As an aside, my Fog login page is showing Latest Development Version: 1.5.0-RC-9 as the latest Dev version. I believe it should be RC-10. After logging in the correct version is displayed in the dashboard.


  • Moderator

    @tom-elliott It was for reference so you wouldn’t have to look it up yourself…


  • Senior Developer

    I am not understanding the “other thread” ties in with this. That thread was solved, and this thread is pointing out UI issues, not anything wrong with imaging.


  • Moderator

    Moved to bugs, and pinging @Tom-Elliott to take a look and see what he thinks. Tom, here’s his previous thread concerning this: https://forums.fogproject.org/topic/10358/debian-9-0-capture-fails-and-destroys-client-image


Log in to reply
 

385
Online

39.4k
Users

11.1k
Topics

105.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.