dell 7240 windows 10 imaging issue



  • Server
    • FOG Version: 1.3.5
    • OS: Ubuntu Server 16.10
    Client
    • Service Version:
    • OS: windows 10
    Description

    How do I resolved the error below? I tried acpi=off nomodeset in the host kernel arguments but that didn’t work
    Click here to see the error when I try to fog a dell 7240 laptop



  • @george1421 Were you able to test this with a 7240 with 1.3.5 ?


  • Moderator

    @The-Dealman I ran FOG alphas for years - it had it’s ups and downs. But the server never broke to some inoperable state.

    Stop treating fog like a paid, closed source project. It’s not. You have to help or be one of the people who only takes.

    Many of us here have more than one fog server - one for testing and one for production. The test box only needs one core and maybe 50GB of space, and 512 RAM in a VM - I’ve ran fog on less.


  • Senior Developer

    @The-Dealman Why would the RC not be stable? It’s testing to get hopefully functional elements, but the “processes” involved are the same as 1.3.5.

    I understand hesitation, I really do, but asking you to do something is not an attempt to cause failure, if anything it’s to go towards the betterment of fog in general.

    That said, if you got it working with 6420 and aren’t willing to move to get your 7240’s going, I can’t really do anything more to help you out.

    The upside of going forward is the things that worked in the past will continue to work now. The things that failed in the past, hopefully, will also start working with any luck. At least that’s the goal.


  • Moderator

    While the ACPI error is significant, I’m seeing the issue with not being able to mount /images/dev as being the root of the issue. Is 10.100.33.2 the IP address of your fog server?

    You said that you were able to image and deploy e6420 systems without issue. Did you capture the e6420 from the same cable as you attempted the e7240?

    I can grab a 7240 when I get into the office and attempt to upload it with 1.3.5 to see if it works correctly (about 2 hrs).



  • @Tom-Elliott I was able to capture an image from a dell 6420 running windows 8.1 and deploy that out to about 50 targets so. I’m running on a physical server so if that RC isn’t stable then no.


  • Senior Developer

    Mind giving a shot to the 1.4.0-RC1?

    I believe your disks are the AF 4k disks and the chunksize is misaligning things. (possibly)

    Of course your picture seems to point at a problem with mounting the NFS to capture the image.



  • It’s in the title they are dell 7240 latitude’s


  • Moderator

    What model of Dell is that? Does this happen with all models or just this model?


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.