FOG Client Service Not Starting Automatically



  • Server
    • FOG Version: 1.3.4 SVN 6066
    • OS: Ubuntu 14.04
    Client
    • Service Version: 0.11.9
    • OS: Windows 7
    Description

    I have never had any luck having the Fog Service start automatically after the service is installed (70% fail to start). I have tried waiting. I have tried restarting the computer. None of this helps. I use the Smart Installer on most (90%) installs. I install most clients via the SetupComplete script. I have followed the FOGWiki for my images and have the script set to restart the service. In most cases this works (hence the 30% success rate!). The times I’ve been noticing the service not starting is on the one off clients I’m installing manually. All of my stand alone service installs have failed to start automatically.

    Also, I have noticed that many of my “old” clients running 0.11.5 do not update automatically to the new 0.11.9 client … The client service in most of the non-update situations is running. I have tried restarting the service. I have tried resetting encryption on these clients. Nothing seems to help. The client doesn’t seem to check in with the server after I updated to “current”. The only thing that seems to help the non-updater/non-check-in clients is to re-install the FOG service.

    Any incite on what I might be possibly missing on this would be helpful.

    I realise that the new client is different than the old client but, correct me if I’m wrong, going from 0.11.5 to 0.11.9 isn’t that big of a leap.

    Thanks!!

    Cheers!!

    Joe


  • Senior Developer

    @Wayne-Workman I suspect this problem happens during “reinstall”.


  • Moderator

    @Joe-Schmitt Do you think the server issue could be time related? I mean, how could it become out of sync? Either the server’s security token is exactly as it was when set, or it’s not. And if it’s the same - it must be a time issue. If it’s not the same, then why is the server changing it? @Tom-Elliott We need your help with figuring it out.

    How could we test this? Under what circumstances does the problem happen? How to replicate? How to troubleshoot the root cause?



  • I did have two hosts that after I ran the uninstaller it failed to remove everything. The uninstaller finished but when I ran the installer it failed. I had to go into the registry and delete every entry that had anything to do with FOG. Than re-install worked.



  • @Joe-Schmitt

    Thanks! I"ll try the re-sync and I"m sure that will fix it. I had a few more I had to re-install with the second error.


  • Senior Developer

    @Joe-Gill the second one is caused by a bad security token (a reset encryption would fix it). Your first one is somehow unpinned, that is, something removed the servers certificate from the machines keystore. The only way to fix that is a complete reinstallation followed by a reset encryption.

    @Tom-Elliott there appears to be some scenario where the server’s copy of the security token is becoming out of sync with the client evident by the numerous users having to reset encryption.



  • @Wayne-Workman

    I have several with this error… The service is running but not responding.

    Thanks!

    ------------------------------------------------------------------------------
    ---------------------------------ClientUpdater--------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ----------------------------------TaskReboot----------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
    
    ------------------------------------------------------------------------------
    --------------------------------HostnameChanger-------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
    
    ------------------------------------------------------------------------------
    ---------------------------------SnapinClient---------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
    
    ------------------------------------------------------------------------------
    --------------------------------PrinterManager--------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
    
    ------------------------------------------------------------------------------
    --------------------------------PowerManagement-------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
    
    ------------------------------------------------------------------------------
    ----------------------------------UserTracker---------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:50 AM Client-Info Client Version: 0.11.11
     3/28/2017 10:50 AM Client-Info Client OS:      Windows
     3/28/2017 10:50 AM Client-Info Server Version: 1.3.5
     3/28/2017 10:50 AM Middleware::Response ERROR: Unable to get subsection
     3/28/2017 10:50 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
     3/28/2017 10:50 AM Service Sleeping for 139 seconds
    


  • @Wayne-Workman

    Here is a log file from a client that is having the updating issue… It appears that it’s not authenticating with the server. I tried resetting encryption and that failed to resolve this. I left this one un-resolved. So if their is a fix you’d like to try or have me try, I certainly can. Short of the following resolution…

    I had another one that had this same error on it. My only resolution is to do a re-install on the client and restart the service. Than everything is fine…

    Thanks as usual! :-)

    ------------------------------------------------------------------------------
    --------------------------------Authentication--------------------------------
    ------------------------------------------------------------------------------
     3/24/2017 10:02 AM Client-Info Version: 0.11.9
     3/24/2017 10:02 AM Client-Info OS:      Windows
     3/24/2017 10:02 AM Middleware::Authentication Waiting for authentication timeout to pass
     3/24/2017 10:04 AM Middleware::Communication Download: http://172.16.1.17/fog/management/other/ssl/srvpublic.crt
     3/24/2017 10:04 AM Middleware::Authentication ERROR: Could not authenticate
     3/24/2017 10:04 AM Middleware::Authentication ERROR: Value cannot be null.
    Parameter name: authority
    
    ------------------------------------------------------------------------------
    --------------------------------Authentication--------------------------------
    ------------------------------------------------------------------------------
     3/24/2017 10:04 AM Client-Info Version: 0.11.9
     3/24/2017 10:04 AM Client-Info OS:      Windows
     3/24/2017 10:04 AM Middleware::Authentication Waiting for authentication timeout to pass
     3/24/2017 10:06 AM Middleware::Communication Download: http://172.16.1.17/fog/management/other/ssl/srvpublic.crt
     3/24/2017 10:06 AM Middleware::Authentication ERROR: Could not authenticate
     3/24/2017 10:06 AM Middleware::Authentication ERROR: Value cannot be null.
    Parameter name: authority
    
    
     3/24/2017 10:06 AM Bus Registering ParseBus in channel Power
     3/24/2017 10:06 AM Middleware::Communication URL: http://172.16.1.17/fog/management/index.php?sub=requestClientInfo&configure&newService&json
     3/24/2017 10:06 AM Middleware::Response Success
     3/24/2017 10:06 AM Middleware::Communication URL: http://172.16.1.17/fog/management/index.php?sub=requestClientInfo&mac=B0:83:FE:A8:9D:28||00:00:00:00:00:00:00:E0&newService&json
     3/24/2017 10:06 AM Middleware::Authentication Waiting for authentication timeout to pass
     3/24/2017 10:08 AM Middleware::Communication Download: http://172.16.1.17/fog/management/other/ssl/srvpublic.crt
     3/24/2017 10:08 AM Middleware::Authentication ERROR: Could not authenticate
     3/24/2017 10:08 AM Middleware::Authentication ERROR: Value cannot be null.
    Parameter name: authority
     3/24/2017 10:08 AM Middleware::Response Success
     3/24/2017 10:08 AM Middleware::Communication URL: http://172.16.1.17/fog/service/getversion.php?clientver&newService&json
     3/24/2017 10:08 AM Middleware::Communication URL: http://172.16.1.17/fog/service/getversion.php?newService&json
    
     3/24/2017 10:08 AM Service Creating user agent cache
     3/24/2017 10:08 AM Middleware::Response ERROR: Unable to get subsection
     3/24/2017 10:08 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
     3/24/2017 10:08 AM Middleware::Response ERROR: Unable to get subsection
     3/24/2017 10:08 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
     3/24/2017 10:08 AM Middleware::Response ERROR: Unable to get subsection
     3/24/2017 10:08 AM Middleware::Response ERROR: Object reference not set to an instance of an object.
     3/24/2017 10:08 AM Log Unhandled exception caught
     3/24/2017 10:08 AM Log     Terminating: True
     3/24/2017 10:08 AM Log     Hash code: 13539942
     3/28/2017 10:41 AM Main Overriding exception handling
     3/28/2017 10:41 AM Main Bootstrapping Zazzles
     3/28/2017 10:41 AM Controller Initialize
     3/28/2017 10:41 AM Zazzles Creating main thread
     3/28/2017 10:41 AM Zazzles Service construction complete
     3/28/2017 10:41 AM Controller Start
    
     3/28/2017 10:41 AM Service Starting service
     3/28/2017 10:41 AM Bus Became bus server
     3/28/2017 10:41 AM Bus {
      "self": true,
      "channel": "Status",
      "data": "{\r\n  \"action\": \"load\"\r\n}"
    }
     3/28/2017 10:41 AM Bus Emmiting message on channel: Status
     3/28/2017 10:41 AM Service Invoking early JIT compilation on needed binaries
    
    ------------------------------------------------------------------------------
    --------------------------------Authentication--------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:41 AM Client-Info Version: 0.11.11
     3/28/2017 10:41 AM Client-Info OS:      Windows
     3/28/2017 10:41 AM Middleware::Authentication Waiting for authentication timeout to pass
     3/28/2017 10:41 AM Middleware::Communication Download: http://172.16.1.17/fog/management/other/ssl/srvpublic.crt
     3/28/2017 10:41 AM Middleware::Authentication ERROR: Could not authenticate
     3/28/2017 10:41 AM Middleware::Authentication ERROR: Value cannot be null.
    Parameter name: authority
    
    ------------------------------------------------------------------------------
    --------------------------------Authentication--------------------------------
    ------------------------------------------------------------------------------
     3/28/2017 10:41 AM Client-Info Version: 0.11.11
     3/28/2017 10:41 AM Client-Info OS:      Windows
     3/28/2017 10:41 AM Middleware::Authentication Waiting for authentication timeout to pass
    


  • @Wayne-Workman said in FOG Client Service Not Starting Automatically:

    @Avaryan said in FOG Client Service Not Starting Automatically:

    The client reliably updates itself after image deployment when it sees the server has a new version. The new version will then do everything you have set for it; naming, domain joining, snapins, printers.

    Ok, good. I had always wondered about that.


  • Moderator

    @Avaryan said in FOG Client Service Not Starting Automatically:

    Reason: cause we’re still on a old version and I don’t want to reupload the image when we update FOG.

    You can have an old version of the client in your image - this is perfectly fine. You absolutely do not need to re-capture an image just because there’s a newer client out. The client reliably updates itself after image deployment when it sees the server has a new version. The new version will then do everything you have set for it; naming, domain joining, snapins, printers.



  • I’ve just observed the same issue with client 0.11.2 on Windows 10 (no issues on Windows 7). The only difference is I don’t have the client installed on the image. Using the msi file and installing post deployment. Reason: cause we’re still on a old version and I don’t want to reupload the image when we update FOG.

    Anyway… From my SetupComplete.cmd file I launch a SetupComplete.ps1 file. After installing the client from here I just created a scheduled task to start the service (Start-Service -Name FOGService) at startup.



  • @Wayne-Workman
    @Tom-Elliott

    So an update to this… The automatic start issue with the FOG client seems to be a non-issue. It WILL start automatically, if I reboot the system after the installer is ran. I did finally get that figured out.

    The issue of the client running and not responding/updating is still there though…

    Thanks for making me think!

    Cheers,

    Joe



  • @Wayne-Workman
    @Tom-Elliott

    I updated to 1.3.5. I’m still experiencing the non-updating problem.

    I finally got over to one of my problem labs this morning… Here are a few more log files for this…

    Here is a screenshot of services on this problem machine…

    1_1490368398212_screenshot_FOG_NOT_UPDATING.png

    Below is the log file for this problem machine.

     
    
    ------------------------------------------------------------------------------
    ---------------------------------ClientUpdater--------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ----------------------------------TaskReboot----------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------HostnameChanger-------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
     1/24/2017 10:46 AM HostnameChanger Checking Product Key Activation
     1/24/2017 10:46 AM HostnameChanger Already activated with correct key
     1/24/2017 10:46 AM HostnameChanger Checking Hostname
     1/24/2017 10:46 AM HostnameChanger Hostname is correct
     1/24/2017 10:46 AM HostnameChanger Attempting to join domain
     1/24/2017 10:46 AM HostnameChanger The machine is already joined to the domain, code =  2691
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ---------------------------------SnapinClient---------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response No snapins
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------PrinterManager--------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
     1/24/2017 10:46 AM PrinterManager Getting installed printers
     1/24/2017 10:46 AM PrinterManager Adding printers
     1/24/2017 10:46 AM PrinterManager HS Eng Lab HP already exists
     1/24/2017 10:46 AM PrinterManager HS Teachers Lounge already exists
     1/24/2017 10:46 AM PrinterManager HS_ENG_LAB_COLOR already exists
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------PowerManagement-------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
     1/24/2017 10:46 AM PowerManagement Calculating tasks to unschedule
     1/24/2017 10:46 AM PowerManagement Calculating tasks to schedule
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ----------------------------------UserTracker---------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:46 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:46 AM Client-Info Client OS:      Windows
     1/24/2017 10:46 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:46 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
     1/24/2017 10:46 AM Middleware::Communication URL: http://172.16.1.17/fog/management/index.php?sub=requestClientInfo&configure&newService&json
     1/24/2017 10:46 AM Middleware::Response Success
     1/24/2017 10:46 AM Service Sleeping for 103 seconds
     1/24/2017 10:48 AM Middleware::Communication URL: http://172.16.1.17/fog/management/index.php?sub=requestClientInfo&mac=64:00:6A:16:B5:DF||00:00:00:00:00:00:00:E0&newService&json
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM Middleware::Communication URL: http://172.16.1.17/fog/service/getversion.php?clientver&newService&json
     1/24/2017 10:48 AM Middleware::Communication URL: http://172.16.1.17/fog/service/getversion.php?newService&json
    
     1/24/2017 10:48 AM Service Creating user agent cache
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM Middleware::Response Module is disabled globally on the FOG server
    
    ------------------------------------------------------------------------------
    ---------------------------------ClientUpdater--------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ----------------------------------TaskReboot----------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------HostnameChanger-------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM HostnameChanger Checking Product Key Activation
     1/24/2017 10:48 AM HostnameChanger Already activated with correct key
     1/24/2017 10:48 AM HostnameChanger Checking Hostname
     1/24/2017 10:48 AM HostnameChanger Hostname is correct
     1/24/2017 10:48 AM HostnameChanger Attempting to join domain
     1/24/2017 10:48 AM HostnameChanger The machine is already joined to the domain, code =  2691
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ---------------------------------SnapinClient---------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response No snapins
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------PrinterManager--------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM PrinterManager Getting installed printers
     1/24/2017 10:48 AM PrinterManager Adding printers
     1/24/2017 10:48 AM PrinterManager HS Eng Lab HP already exists
     1/24/2017 10:48 AM PrinterManager HS Teachers Lounge already exists
     1/24/2017 10:48 AM PrinterManager HS_ENG_LAB_COLOR already exists
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    --------------------------------PowerManagement-------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM PowerManagement Calculating tasks to unschedule
     1/24/2017 10:48 AM PowerManagement Calculating tasks to schedule
    ------------------------------------------------------------------------------
    
    
    ------------------------------------------------------------------------------
    ----------------------------------UserTracker---------------------------------
    ------------------------------------------------------------------------------
     1/24/2017 10:48 AM Client-Info Client Version: 0.11.5
     1/24/2017 10:48 AM Client-Info Client OS:      Windows
     1/24/2017 10:48 AM Client-Info Server Version: 1.3.0-RC-14
     1/24/2017 10:48 AM Middleware::Response Success
    ------------------------------------------------------------------------------
    
     1/24/2017 10:48 AM Middleware::Communication URL: http://172.16.1.17/fog/management/index.php?sub=requestClientInfo&configure&newService&json
     1/24/2017 10:48 AM Middleware::Response Success
     1/24/2017 10:48 AM Service Sleeping for 76 seconds
    

    As you can see it quit checking in as of 1/24… It’s logging into the domain and performing all of our network tasks just fine. I’m sure if I go in and remove the client and re-install it it will be fine. But…

    Thanks!

    Cheers,

    Joe


  • Moderator

    @Joe-Gill The logs of one of the systems who’s failing to update to 0.11.5, and please update to 1.3.5.



  • @Tom-Elliott

    Here is a screen shot of my services after I installed new client…

    You will see that Fog Service is set to automatic but is not started. I do not have a FOG log from this host to upload.
    I’m going to dig through a few more labs and see if I can’t find another example where the service is running but is not checking in with the FOG server…

    Let me know what else you need.

    I’m updating our server to the latest SVN version.

    Thanks!!!

    0_1490215947679_upload-779ed4ee-1b14-46ce-86b4-d0014d7ed191


  • Senior Developer

    Theoretically it’s actually possible to upgrade from all the way back in the 0.9.12 days of the FOG Client.

    That said, can you provide the logs of one of the systems who’s failing to update to 0.11.5? Can you provide the logs of the one of the systems that are failing to start their service automatically?

    Would you mind updating to 1.3.5 now that it’s been released?


Log in to reply
 

399
Online

38920
Users

10688
Topics

101407
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.