can't access to my Fog web interface



  • Server
    • FOG Version: FOG 1.3.5 RC 1 Released
    • OS: Ubuntu-14.04.1
    Description

    Can’t connect to my FOG web interface http://<IP-address>/fog

    I forgot my web interface password so i reseted it to the default via CLI with this commands :
    mysql -D fog
    UPDATE users SET uPass = ‘$2y$11$g0Hu8OaOStuPk7WWYGh6Wu4PLlZDZGOkzMwEEAk.rZMrI9IdDwno.’ WHERE uName = ‘fog’;
    quit

    And now i got “The connection failed” with firefox when i want to acces to my fog interface. I can ping on both side (server to 8.8.8.8 and my computer to fog). I got the apache default page when i type my fog address.

    I tried with chrome and i got :

    "This site is inaccessible
    <IP-address> does not allow connection.This site is inaccessible


  • Moderator

    Sounds like your hdd might be full. You can check with df -h look for partitions with 99% or 100% use.

    In addition to what Jaymes asked below, also look through your apache error logs.


  • Developer

    Can you test the Mysql connection please?

    mysql -u fog -pPasswordHere -D fog
    exit
    

    This will let us know if the service is running and if a connection can be made.

    You may want to restart the service as well

    service mysql restart
    

    I usually leave the mysql password blank though…

    If all else fails check out this section of the Wiki:
    https://wiki.fogproject.org/wiki/index.php?title=Troubleshoot_MySQL#Ubuntu_13.04_14.04_15.04_and_higher_with_FOG_1.2.0

    It may give some insight, not certain if we still have these issues or not, but it wouldn’t hurt to check the settings and verify the passwords are correct, it definitely seems like a password setting.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.