Boot loop issue when deploying image



  • I have used FOG .32 for years with no issues at my past job. We had over 1000 desktop and laptops that imaged with no issues. I took a new job recently and I decided to setup fog 1.20 and everything has gone smooth with the install so far. I created an image in vmware and it uploads fine non sysprepped but once I sysprep and deploy it is goes into a boot loop. I thought it was the dell optiplex 3040 desktop that was giving the issue but when I deploy it to a vm it does the same thing. Any suggests on what I am missing?


  • Moderator

    @boynty77 Most often this is the best thing to do.



  • I blew the windows 7 image away today and built a new one and everything is working as it should now


  • Moderator

    @boynty77 said in Boot loop issue when deploying image:

    I ran it in the vm after I ran sysprep and it does the boot loop there as well

    @george1421 I’m thinking it’s not related to nvme disks because he said he tried it in a VM (no fog involved) and it went into reboot loop. There’s something else doing it. Not ruling out drivers, but I think it’s not nvme disks specifically.

    @boynty77 What software is installed in the image?


  • Moderator

    @boynty77 What drivers are you loading into your reference image?

    Does the 3040 have nvme disks (i.e. M.2) disks or just sata disks installed.

    If you sysprep the image capture and deploy it to the same VM does it do the same boot loop?

    When you sysprep the image, upon first boot up OOBE runs and goes about setting up the system. If windows reboots before OOBE completes then you end up with a botched install. I’ve seen this happen with a bad driver. If you do have nvme disks and you are installing win7 you will need to load 2 KBs into the reference image before image capture or windows will choke on the nvme disks. Win7 doesn’t support them out of the box. Win10 does.



  • I just upgraded to 1.32 so I will see how it goes tomorrow when I get back into work



  • It is rebooting right after the windows boot screen. It is windows 7 SP1

    I attached my unattend file, I am using the fog client but have it disabled until it reboots after setupcomplete runs.

    I ran it in the vm after I ran sysprep and it does the boot loop there as well

    0_1484617855703_unattend.xml


  • Moderator

    We need more information, where is it rebooting? What version of Windows? What’s in your unattend file? Are you using the fog client? Have you tried sysprepping and then just letting the system boot afterwards (skipping capture and deploy) to see if it goes into a loop or not?

    1.2.0 is over 2 years old, I would suggest you move to the latest release, 1.3.2.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.