Importing CSV 'Successful' But Now Showing Anything



  • Server
    • FOG Version: 1.3.0-RC-16 (5983)
    • OS: Ubuntu 14.04
    Description

    Hi all,
    I’m currently having an issue where my settings aren’t showing up after being imported.
    To give you some background, I copied my UK FOG installation to an external hard drive, sent it to our US site, and have configured it as a storage node for our main UK FOG server. During the time it was in the post, I configured snap-ins, AD settings, etc. on the UK server and now want to export them and import them into the US server. When I do so, however, it says there are no results found when trying to view all snap-ins, despite the import page saying:

    0_1477567668436_Capture2.PNG

    I’ve checked on here already and can see it seems to be a common issue at the moment. I’ve updated to the latest version of FOG on both servers with still no joy. Have I missed a step somewhere?



  • @Tom-Elliott Nice - thanks!


  • Senior Developer

    Issue is fixed in latest RCs.


  • Senior Developer

    I confirmed the issue, but will be a bit before I can take a look into it.

    It’s failing to update the fields as proper. It is creating the entries, but the data isn’t being inserted for whatever reason.


  • Moderator

    Message me and I’ll give you my email address so you can send me a copy of the export.

    Also pinging @Tom-Elliott on this issue.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.