SOLVED User ERROR: Unable to get logged in users

  • Hi everybody, I’m new to this forum but I can see that it’s really active, so I hope we will receive some help from you.

    I n our organization we’re going to deploy Windows 10 for all computers, but every time I deploy my newly created image I get this fog.log error.

    Could someone tell me what am I doing wrong?

    Thanks in advance.


  • Removed and installed as a new one

  • @URfog Reinstalled as in “repair” or removed the original then installed the new?

  • I used an old one but I reinstalled the client form the new server

  • @URfog So the client you installed on this system was “freshly” installed too?

  • Nope, I have redone everything, because my Gold Image was worthless and I deleted it too.

  • @URfog Going to guess when you reformatted, you didn’t maintain a copy of your /opt/fog/snapins/ssl folder?

  • After all I decided to format the server, install O.S. and restart, but I’m getting this


    23/05/2016 14:03 Client-Info Version: 0.10.6
    23/05/2016 14:03 Client-Info OS: Windows
    23/05/2016 14:03 Middleware::Authentication Waiting for authentication timeout to pass
    23/05/2016 14:03 Middleware::Communication Download: http://XX.XX.XX.XX/fog/management/other/ssl/srvpublic.crt
    23/05/2016 14:03 Data::RSA FOG Server CA cert found
    23/05/2016 14:03 Data::RSA ERROR: Certificate validation failed
    23/05/2016 14:03 Data::RSA ERROR: Trust chain did not complete to the known authority anchor. Errors: No se puede comprobar la firma del certificado. (NotSignatureValid)
    23/05/2016 14:03 Middleware::Authentication ERROR: Could not authenticate
    23/05/2016 14:03 Middleware::Authentication ERROR: Certificate is not from FOG CA

    I understand that CERT is not working for my client, I’ve seen that there is somewhere a Reset Encryption Data Button but I’m not able to find it

    Server is at last revision over Debian 8.4


  • Moderator

    Just for clarity here what error are you referring to?

    This one with the security token error

     20/05/2016 8:52 Middleware::Authentication ERROR: Could not get security token
     20/05/2016 8:52 Middleware::Authentication ERROR: No se pudo encontrar el archivo 'C:\Program Files (x86)\FOG\token.dat'.

    Or this one about domain not found?

     20/05/2016 8:52 Power Parameters: /r /c "FOG needs to rename your computer" /t 0
     20/05/2016 8:53 HostnameChanger The specified domain either does not exist or could not be contacted, code =  1355

  • Thanks @Tom-Elliott , but still the same error. I’ll try another computer to create my W10 Image

  • Thanks for answer, I’ll try it.

  • I don’t know why it’s failing.

    Can you try updating to latest?