• @Junkhacker
    Just checked: 1.2.0
    After I created the task I boot the client. I see the pxe process, it connects to FOG server, I see things like.biz/img, etc. It moves quickly but it appears to set the MBR ,etc; I think the last thing it does is send inventory and everything says success.
    Client then reboots into a FOG menu which gives me options and I’ve tried each of them: the memtest runs, quick image does nothing, compatability check says OK.
    I tried not pre-registering and doing it that way: I see FOG registers it a its MAC and then I try again but the same thing, just rebooting to the short menu or cursor or no operating system.

  • Developer

    if you’re running 1.2.0, you should get prompted to press Enter to continue at each step of the imaging process during a debug imaging task. does that not happen? unless you were running just a debug task, without any imaging. if that’s the case, do a download with debug instead of just debug.

  • @Junkhacker
    I tried that and it says to type FOG at the prompt when it stops but FOG comes back with an error and says the system will reboot in 1 minute but it never does.
    I’m sorry I’m not more knowledgeable at this point but I got no time with the previous admin, I’m the only guy and I take care of phones and just about everything else that uses electricity.

  • Developer

    have you tried running the task as a debug task to watch for errors?

  • @Junkhacker
    My issue seems to be like Phil Guy who posted a day ago - except partclone never kicks in.

  • @Junkhacker
    Yes - they’re all Dell Optiplex 7020. There’s really not much to set according to the BIOS. I spent a fair amount of time searching through settings, etc. and then looking at forums and googling.
    Previous admin says he’s at a loss. And I’m in trouble if I can’t get some machines up soon.

  • Developer

    @prestop have you ensured that the computers you’re trying to image are set with the same bios configuration as the computer the image was created on? UEFI vs Legacy, boot order, that sort of thing

  • @Junkhacker
    I believe it’s 1.2 - FOG says it’s the latest.
    Deploy - the images are have been created and deployed successfully according to previous admin
    Windows 7

  • Developer

    what version of fog are you running?
    are you trying to capture or deploy an image?
    what OS are you trying to image?