v5746 svn Downloading inits, kernels, and the fog client Failed!



  • I upgraded one of my fog servers a week ago and everything was working and setup great. Now I am trying to upgrade the two storage nodes that were connected to that fog server and I am getting the error above. I have even tried copying the install folder that worked from the Fog server to the two storage nodes with no luck. One node I just tried upgrading by running the installer and the other node was a fresh install of Ubuntu 14 then running the installer. Both installs failed when it got to the inits, kernels, and fog client install.

    Thanks,



  • Never mind, apparently the guy that was told to make the changes only did it for one of our sites and not all seven. sorry for wasting your guys’ time.

    This issue is resolved now.


  • Moderator

    @FlareImp Can you remove the output redirection on that line so we can see the error?

    Look in .../trunk/lib/common/functions.sh at line number 1174 through 1201, remove >/dev/null 2>&1 where you see it there. This will allow whatever the error is to show in the output. I’d especially look at lines 1175 through 1177.


  • Moderator

    Lets check a few things. You say you were able to install a SVN trunk the other day correct?

    Do you still have the environment variable set to point to your proxy server? Can you confirm you still have them set?

    While this is an old URL, can you run the following command from the console of your FOG server.

    wget http://downloads.sourceforge.net/project/freeghost/FOG/fog_1.2.0/fog_1.2.0.tar.gz

    I’m interested to see if the download starts vs the file actually being downloaded.



  • Yes but the VLAN that our servers are on are wide open. I already spoke to our ISP.


  • Senior Developer

    Aren’t you behind a proxy?


Log in to reply
 

354
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.