SOLVED Usertracking not working on 2410 build


  • Hi,
    we have noticed that there aren’t user data since 29th september.
    I’ve logged in a client and the agent seems to send the user info:

    172.16.1.104 - - [09/Oct/2014:12:11:54 +0200] “GET /fog/service/usertracking.report.php?mac=MDA6MEU6MEM6NUU6MTc6QUU=&action=TE9HSU4=&user=aHBzYlxBZG1pbmlzdHJhZG9y&date= HTTP/1.1” 200 346 “-” “-”

    172.16.1.104 - - [09/Oct/2014:12:12:20 +0200] “GET /fog/service/usertracking.report.php?mac=MDA6MEU6MEM6NUU6MTc6QUU=&action=TE9HT1VU&user=aHBzYlxBZG1pbmlzdHJhZG9y&date= HTTP/1.1” 200 346 “-” “-”


  • Wow! It’s incredible that I didn’t know this. Thanks a lot.


  • [quote=“Frank, post: 37692, member: 691”]I’ve tried 2412 in it is working 🙂
    The only thing it is the timezone that it isn’t right for us. Time shown is two hours backwards.
    It was this way before? Can we change this? Time shown in the server is right.[/quote]

    Time from server or inside fog?

    If inside fog then look here
    [url]http://fogproject.org/forum/threads/fog-time-is-far-off.11799/#post-37522[/url]


  • I’ve tried 2412 in it is working 🙂
    The only thing it is the timezone that it isn’t right for us. Time shown is two hours backwards.
    It was this way before? Can we change this? Time shown in the server is right.


  • Thanks to you for solving it.
    Regards.

    Frank


  • 2411 should fix user tracking.

    It’s been broke for quite some time. Thanks for reporting.

  • Developer

    Confirmed! Last entry in my logs were 2014-09-17. Don’t worry Tom’s on it!

352
Online

9.6k
Users

16.0k
Topics

147.9k
Posts