Bug in Fog 1.3



  • Hi,
    I’ve just got the last build of fog sources and installed them and I’m found something ugly.
    If you search for a particular host and select it, you don’t get the host menu, just the general menu(new search,list all hosts,etc.)
    But if you list all the hosts and select the one you want, the host menu is shown.
    Could you check that please?

    Thanks and regards.

    Frank



  • Thanks to solve bugs so quick guys. Excellent job.


  • Senior Developer

    Try 2358.

    Things that I know don’t work and could be broken as I haven’t been able to fully test and fix yet.

    Primary MAC Address assignment doesn’t appear to operate properly.

    Additional MAC’s cannot be added or removed.

    Pending MACs cannot be added or removed or approved.

    Things that I fixed.

    List all hosts works
    MAC Address assigning to the hosts work such as setting the primary mac and the additional macs and the pending macs.

    Hopefully thhis will help you out sort of. Maybe task assigning can happen again?


  • Senior Developer

    That’s a different problem
    try updating to svn 2355.



  • [quote=“Tom Elliott, post: 37117, member: 7271”]This should now be fixed in SVN.

    Thank you,[/quote]
    it’s still not working Tom just reinstalled the svn and still cant see any host


  • Moderator

    Hi Frank,

    You should see the number in the cloud in the upper left of the web page



  • Just a question and sorry if it is trivial, but where can I see the svn number?


  • Moderator

    (Thread moved)


  • Developer

    also please try to include the SVN number instead of saying “latest build” since the build can change from latest to prior at any time. in fact, sometimes many new builds are generated a day, and it would be rather difficult to track down what one was the latest when you posted


  • Senior Developer

    This should now be fixed in SVN.

    Thank you,



  • OK, I will do it. Sorry for the inconvenience.


  • Developer

    Thanks for the heads up, in the future, can you post these in the BUG section?

    Someone driving by might think there is a security concern or something if it’s posted in the general section ;)


Log in to reply
 

438
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.