Image Size on Server always ~2GB (Dashboard)



  • Hi,

    something must be wrong with determining server size on the storage server fog always shows 2gb:

    ""
    When i check the storage node its bigger, no wonder!

    ""

    There is never a file matching the 2GB the server lists, so that must be a bug while determining size.

    Regards X23



  • @george1421 Thanks, I will.



  • @tandersb said in Image Size on Server always ~2GB (Dashboard):

    alt text

    don’t wake a sleeping dog ;)

    alt text
    funny that the text content of my screenshot starts with: “something must be wrong wit|” :D


  • Moderator

    @tandersb If you are just starting with fog (or even if you have had it for a while) please install FOG 1.3.2.

    Plus you should start your own new thread because your conditions may be different.



  • @Tom-Elliott I’m just now trying to implement FOG at my workplace, and I’m also getting this error. I’m in ubuntu server 14.04, running FOG 1.2.0. I’ve tried running the wget command but unfortunately it returns a 404 error. Is there possibly an updated URL or has the .php file been removed?

    Thanks in advance!



  • FOGFTP.class.php


  • Moderator

    Image sizes are not reporting correctly for SVN 2920 on Fedora 21.

    vsftpd should have all the permissions it needs… probably…

    Where should I start?


  • Senior Developer

    For Ubuntu/Debian:

    wget -O /var/www/fog/lib/fog/FOGFTP.class.php https://svn.code.sf.net/p/freeghost/code/trunk/packages/web/lib/fog/FOGFTP.class.php
    

    For Redhat/Centos:

    wget -O /var/www/html/fog/lib/fog/FOGFTP.class.php https://svn.code.sf.net/p/freeghost/code/trunk/packages/web/lib/fog/FOGFTP.class.php
    


  • Hi,

    this one is fixed ubuntu ftp did not like the command fog tried to find out file sizes.
    Afaik Tom allready fixed that in SVN.

    In 1.2.0 the problem should still exist.
    @Tom maybe we could give the guys staying on stable the relevant changes so they can fix it?

    Regards X23



  • Hi Tom,

    please let us fix that out by tv. I contact you.
    If we have a solution i will document it here.

    Regards X23


  • Senior Developer

    You’re on the latest SVN Trunks?

    I’m not able to replicate the error. I had a couple images with extra spare sizes just to be on the safe side that things were working properly. It reported all correctly, then I removed those extra files, and it lowered the size properly.

    Maybe it’s a problem with the vsftp? FOG is using FTP to get the sizes from the remote node, it sounds, to me, like it’s not reading the proper locations and is limited to a home folder of some sort.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.