Bandwidth graph on FOG WebUI is off by six hours

  • Can someone point me in the right direction? Thanks.

    I have edited the etc/php5/apache2/php.ini and that did not correct it.



  • Testers

    I am having this same issue, has anyone figured this out yet? I have setup 3 FOG servers for various places and set up a couple of them multiple times as I was learning the system better. But the latest one is the first I did on a VM and it is the only one that is giving me this issue. The time is off by 4 hrs.

    I have checked the time on the server and my local PC. I have even tried adjusting the time on both to see if it would make a difference and it didn’t change anything. It seems to be an error in the way jquery is checking the time. I have doe some research into this but I am not familiar enough with javascript to know where I should be looking.

    Please if someone could point me in the right direction I wouldn’t mind looking for a solution if I could get a starting point beyond that it seems to be javascript.

  • I have (as well as many people I guess) this problem as well (but in my case (Germany) the time is only 1 hour off). Have been trying to fix this by messing with the time settings on the FOG server (Ubuntu Server 10.04 LTS), but had no success. Isn’t that much of a problem, so I can live with it. But if there is a simple solution, I would take it. :)

  • Yes. I should have mentioned that too.

  • Moderator

    At the console of the FOG server, is the date and time correct? use “date” and hit enter.






Looks like your connection to FOG Project was lost, please wait while we try to reconnect.