installation of the proof of purchase failed 0xc004f050


  • Hy guys .
    Like some of you, I use FOG to image multiple PCs in different locations
    It helped me a lot to activate windows on each separate host, each with its own key … but:
    I recently checked a host (had other issues but searched in the event viewer) and found this error:
    “installation of the proof of purchase failed 0xc004f050”
    … although the host appears to be activated with a digital license … seeing this, I would say “everything is ok” … but if i copy-paste the activation key from FOG for that host and enter it manually in the activation windows… only then it appears to me that the key is ok and to activate windows.
    My opinion is that FOG does not carry “the job to the end” … installs the windows key but does not activate it online to obtain that “proof of purchase”
    Do you have any other ideas? 🙂 … where do i have look for this problem ? (in FOG or in Windows) I would be interested in an automatic solution… just enter the host key in FOG and after deploy all the magic will happen alone
    … sorry for my spelling.

  • Senior Developer

    @AlexPDX Which version of Windows do you use exactly?

    We had reports about what sounds similar to what you say not long ago.
    https://forums.fogproject.org/topic/15258/windows-10-and-fog-product-key-problem-20h2
    https://forums.fogproject.org/topic/15256/win-10-pro-product-key-not-installed-probably

    I am still not sure if this is something the fog-client is doing wrong (we just use the slmgr.vbs calls that worked for a long time) or if it’s Windows preventing it from happening.

294
Online

8.2k
Users

15.1k
Topics

141.9k
Posts