Computers stuck on PXE boot



  • Hello,
    I recently installed a fog server. I deployed an image on severals computers and since, they keep first booting on the fog PXE. There is no tasks anymore.

    However the boot order is on the disk first, not on the network. It act like this on every PC i deployed.

    Any Idea where the problem is ?

    Thanks


  • Moderator

    @Sunks I use this method to clean out tasks and other odd database junk:
    https://wiki.fogproject.org/wiki/index.php/Troubleshoot_MySQL#Database_Maintenance_Commands

    I really only do the first batch of cleanup commands in this link, deemed the safe ones to perform.



  • @Sebastian-Roth No, i didnnt change anything on the bios. I’m not at work so i can’t take a picture of it but the disk is still first on boot order. I already verified that. If i disabled PXE it’s correctly booting on disk but i don’t want that.
    Maybe there is task scheduled stuck somewhere ? On the interface i can’t see any task running. Maybe i should do something on the server to clean all task ?
    How Can i do that ?
    Thanks

    (I marked this post as resolved but it’s a missclick , sorry)


  • Senior Developer

    @Sunks FOG doesn’t change boot order on deployment. So I guess you have set the PCs to PXE boot first to be able to deploy, right? Did you change that back to boot from disk? Can you please take a picture of the BIOS settings and post here?

    FOG is made so you can let all PCs boot from PXE all the time. The default entry in the FOG boot menu is to chainload back to the OS on disk of there is no task scheduled.


Log in to reply
 

393
Online

7.4k
Users

14.5k
Topics

136.5k
Posts