Fog 1.6 - Task error



  • Hello again,

    When creating task from group, nothing is created but message say task has been added.

    When creating single task (probably after opening host page from host list in a new window then starting the task), i end with timezone error saying it’s not in the DB.
    Some task started well but i don’t remember if i started them the same way.


  • Developer

    @jmeyer Sorry for the late reply. Couldn’t get to this any earlier. Is this still an issue for you? I have had a look at the code but can’t make sense of this yet. I suppose we’d need the start of the output - the first “Attempting to check in” output line to understand this.

    But looking through it I have a feeling that maybe one of the settings is wrong in your setup. Please connect to the database and run the following query:

    shell> mysql -u root -p
    Password:
    ...
    mysql> use fog;
    ...
    mysql> SELECT * FROM globalSettings WHERE globalSettings.settingKey IN ('FOG_DEFAULT_LOCALE', 'FOG_HOST_LOOKUP', 'FOG_MEMORY_LIMIT', 'FOG_REAUTH_ON_DELETE', 'FOG_REAUTH_ON_EXPORT', 'FOG_TZ_INFO', 'FOG_VIEW_DEFAULT_SCREEN');
    ...
    

    Get the full output and post here (as text or picture).



  • @Sebastian-Roth yes it’s working-1.6 updated this morning.
    I am not able to reproduce the error on a test computer.
    I’ll try to go back in classroom i have see the problem.

    Edit :
    IMG_20190624_143232.jpg

    It comes and go
    IMG_20190624_145105.jpg


  • Developer

    @jmeyer Is this FOG installed from working-1.6 branch??

    @Tom-Elliott Can you replicate the issue?


Log in to reply
 

514
Online

6.2k
Users

13.6k
Topics

128.2k
Posts