"Error trying to restore GPT partition Tables" HELP!!!



  • My teammates and I are running into an error (See attached) that states “Error trying to restore GPT partition tables”. I have read a number of posts on this forum that all sounded like they were issues relating to the physical drives being different in both “Rotational<>SSD” and both being different size drives even though the image is small enough to fit on both. Does anyone have any advice or solutions that worked for them, as I know this is a popular ticket.

    This is happening to a few of us in the office with similar laptops. I have wiped the SSD using Diskpart, Drive Manager, Windows Explorer. Using Diskpart, I have tried creating MBR and creating GPT and still no luck. Does anyone know what “Error 4” means, maybe that would help but I am not seeing any results when I search the forums or even the rest of the internet for “FOG Error 4”.

    Notes:
    FOG Version: 1.5.4
    Attempts to clone drive from rotational to Brand new SSD: 4
    Software used to clone: Macrium, EaseUS, Windows 10 (built in), Paragon (paid)
    Laptops used: HP EliteBook 840 & HP EliteBook 850
    SSD Used: Crucial MX500 250gb
    Rotational: Seagate 500gb!0_1542761532953_FOG Error.jpg


  • Developer

    @Keating178 Please schedule the same task again but tick the checkbox for debug task this time. When you get to the shell start it using command fog and step through.

    It will fail again I am sure but will drop you back to the shell. Now run the sgdisk you see on screen to get the full error…



  • @Keating178 It would probably be helpful if you could post a screenshot of the entire screen. In the photo you posted in your OP, most of the command is cut-off.



  • @Keating178 said in "Error trying to restore GPT partition Tables" HELP!!!:

    Does anyone know what “Error 4” means

    According to this page:
    https://www.rodsbooks.com/gdisk/sgdisk.html

    Exit code 4 for sgdisk is “An error prevented saving changes”
    Not very descriptive…


Log in to reply
 

313
Online

5.8k
Users

13.1k
Topics

123.3k
Posts