Windows Boot manager set as default after imaging


  • Testers

    I am having issues with the UEFI boot order being changed to Windows Boot Manager after successfully imaging a PC.
    I have to manually enter BIOS and change the boot order back to LAN
    This makes imaging PC at remote sites very difficult, I would have to drive to the remote site and change the BIOS settings and that’s just not going to happen.

    Does anyone know of a workaround for this issue?
    I am using Lenovo ThinkCentre PC’s


  • Moderator

    @greg-plamondon said in Windows Boot manager set as default after imaging:

    Windows Boot Manager after successfully imaging a PC.

    My bet is after FOG pushes the image and the workstation reboots, LAN will still be set until Windows OOBE runs, then windows set the boot order to WBM. I’ve seen this happen on my VM I use for MDT reference image build.

    If you were using Dells, Dell has a CCTK tool you can use to reset the boot order.

    A little google-fu shows that this is a particularly annoying issue when you have a dual boot computer. One solution that was posted was to set a firmware password once the boot order is set. From the one post I saw, if there is a firmware password, windows can’t mess with firmware settings.


 

352
Online

41.8k
Users

12.3k
Topics

116.0k
Posts