Network Boot Problems/Computer won't communicate with Ubuntu/FOG


  • Well First you need to figure out what is giving out DHCP addresses on your network. Unless you configured FOG to handle DHCP it more than likely is not doing it. Go to the command line on one of the computers and do an ipconfig /all and look for the DHCP server line and it should tell you the IP address of your DHCP server. Once you have that its part of the DHCP config that hands our the boot server IP and the pxelinux.0 file on boot.


  • Oh gosh…

    I have no idea.

    The switches have a static address and as far as I know the switch gives the computers a DHCP address.

    How do I check if my FOG server is giving the address’s?

    I would assume the switches give the computers an IP address, so why can’t the computer find the FOG server when I boot from the NIC?


  • Did you set the options for all the DHCP scopes? Because if they are not all the same some computers won’t know anything about the PXE server. Also with 5 switches are you forwarding DHCP request? Is your network flat or do you have Vlans that separate the network? Sorry just trying to get a handle on how your network is configured.


  • Our main Novell server setup as DHCP…This is in a school with about 5 48port switches. Could this be the problem. And the firewall is unblocked on the FOG server… 😕


  • Do you have another device that is a DHCP server? This could be a computer, router/firewall just depends on how your network is set up.


  • The FOG server does have a static address of 10.0.175.162. Do I make a FOG server a DHCP server? So the FOG server gives each machine an IP?

    I am new at this

    Thanks for the help


  • This is what it says:
    [ATTACH=full]170[/ATTACH]

    [url="/_imported_xf_attachments/0/170_2012-09-08 17.17.45.jpg?:"]2012-09-08 17.17.45.jpg[/url]


  • Did you set the PXE boot options in the DHCP ? I had an issue like this at a remote site were I put in one IP address for boot server and its IP was not set to a static address and it got rebooted and pulled another IP which caused the other computer to stop PXE booting.


  • That the computer can’t find FOG. It says that it is booting from PXE and it waits for a bit then goes back to booting to the HDD

  • Moderator

    What are you seeing in the pxeboot sequence?


  • I did restart…no luck


  • Ubuntu 10 and 0.32

  • Moderator

    What OS and FOG version are you using? Did you reboot your FOG server between it working and not working?

384
Online

8.8k
Users

15.5k
Topics

144.5k
Posts