AD configs not applied



  • Hello,

    We set up a new domain in our institution and tried to change the settings (Active Directory Defaults) in the fog, but when saving it returns in the old settings.

    How to proceed?



  • What George said. Also, new problem means new thread. I’m not going to work this new problem in this thread so please make another if you need help on that.


  • Moderator

    @eliaspereira Disclaimer, I have not read the entire thread, so I’m only commenting on the last statement.

    With FOG or most *nix implementation you can not share out a remotely mounted NFS share. This is a NFS limitation not a FOG or linux one. To translate that into what you might see in the Windows realm (same rules apply). On a server you can not connect to a remote share and then reshare that space out. i.e. on server A you connect the y: drive to \serverb\share and then on server A share out the Y: drive to allow a PC to mount it.

    So what can you do? If you had a traditional NAS like a synology or qnap you could turn it into a FOG storage node. This would allow the remote clients to connect to the external NAS as if it was a fog server. I have not tried to reconfigure freenas into a fog storage node. It might be possible. Freenas has to support ftp, nfs, and tftp services.



  • @Wayne-Workman

    I can not change this default folder to a map (freenas) where it has a larger space?

    P.S. You can remove the IP from your post. It is a public ip of our institution. :)



  • @Tom-Elliott @eliaspereira Not only what Tom said, but looks like the path is more wrong than that. If you look in the kernel variables, you see this:

    [Moderator Note] Edited the requested IP address -Geo
    storage=192.168.1.150:/mnt/imagens/dev/

    That’s surely wrong. On the FOG Server, the default images directory is just /images and not /mnt/imagens


  • Senior Developer

    @eliaspereira please open the storage node in the GUI. It looks like the path you have for images is /mint/images. Is this correct? By default fog sets up in /images.



  • @wayne-workman

    Ok. We upgraded, and the part where we were in trouble, was resolved. Thanks! :D

    There was another problem.

    When creating a task for a specific computer, an error occurs regarding permission to access the folder where the image to be placed on the computer is.

    It seems that some “ntfs” service that did this in the old version is not running on that version. Is there such a thing?



  • @eliaspereira Please update to 1.4.4 and see if the problem still exists. There are dozens upon dozens of bug fixes in every release, and you’re 4 releases behind. We don’t have the resources to support old versions.



  • @wayne-workman

    Version: 1.4.0

    You are not running the most current version of FOG!
    You are currently running version: 1.4.0

    Latest stable version is 1.4.4

    Latest svn version is 6078

    Latest git version is 1.5.0-RC-10

    Kernel Version
    DefaultMember FOG Version: (1.4.0)
    bzImage Version: 4.11.0
    bzImage32 Version: 4.11.0



  • @eliaspereira What version of FOG?


Locked
 

536
Online

41.8k
Users

12.3k
Topics

116.1k
Posts