join domain Fog client log error windows 10



  • Hello,

    i’m trying to join my computer automatically to the domain and to rename it with the fog client.
    My fog client version is v0.11.12 and my fog server is on 1.4.4 .

    I got this error i my logs (sorry it’s in french):

    --------------------------------DisplayManager--------------------------------

    20/12/2017 11:46 Client-Info Client Version: 0.11.12
    20/12/2017 11:46 Client-Info Client OS: Windows
    20/12/2017 11:46 Client-Info Server Version:
    20/12/2017 11:46 Middleware::Response Success
    20/12/2017 11:46 DisplayManager ERROR: Invalid settings provided

    20/12/2017 11:46 Service ERROR: Unable to parse sleep time
    20/12/2017 11:46 Service ERROR: Le format de la chaîne d’entrée est incorrect.
    20/12/2017 11:46 Service Sleeping for 60 seconds
    20/12/2017 11:46 Bus::Client ERROR: Aucune connexion n’a pu être établie car l’ordinateur cible l’a expressément refusée



  • @sunks if it happens again like this, come back and tell us, try to use this same thread.



  • I don’t know why but its now working fine …

    I still have an error in my fog client log but the computer joined the domain and get rename correctly.

    There is all my fog client log :

    20/12/2017 15:26 Service Starting service
    20/12/2017 15:26 Bus Became bus client

    20/12/2017 15:26 Middleware::Response Success
    20/12/2017 15:26 Service Initializing modules


    ----------------------------------AutoLogOut----------------------------------

    20/12/2017 15:26 Client-Info Client Version: 0.11.12
    20/12/2017 15:26 Client-Info Client OS: Windows
    20/12/2017 15:26 Client-Info Server Version: 1.4.4
    20/12/2017 15:26 Middleware::Response Success
    20/12/2017 15:26 Bus::Client Connection established


    -----------------------------DefaultPrinterManager----------------------------

    20/12/2017 15:26 Client-Info Client Version: 0.11.12
    20/12/2017 15:26 Client-Info Client OS: Windows
    20/12/2017 15:26 Client-Info Server Version: 1.4.4
    20/12/2017 15:26 Middleware::Response Success


    --------------------------------DisplayManager--------------------------------

    20/12/2017 15:26 Client-Info Client Version: 0.11.12
    20/12/2017 15:26 Client-Info Client OS: Windows
    20/12/2017 15:26 Client-Info Server Version: 1.4.4
    20/12/2017 15:26 Middleware::Response Success
    20/12/2017 15:26 DisplayManager ERROR: Invalid settings provided

    20/12/2017 15:26 Service Sleeping for 90 seconds


  • Developer

    @Sunks I expect there to be more errors in the log before those you posted. Please restart your client and provide the full client logs beginning from the reboot.


 

498
Online

41.8k
Users

12.3k
Topics

116.1k
Posts