@mezan said in Unable to load into Fog server PXE:
It prompts me with service request 41 on the client.
I don’t know what that means, please take a photo of the error and upload here. Be sure to include the entire screen, well focused, with as little glare as possible so we can read what it says.
I tried using another VM instance to boot via PXE but it loops at Operating System not found.
So it imaged properly but can’t fined the OS? What did you do exactly that resulted in this?
And undionly.kpxe is a BIOS/Legacy boot ROM. Meaning this file only works with the majority of systems in BIOS mode. If the computers you’re trying to work with are in UEFI mode, then this file won’t work. Look in the computer’s firmware settings and see what it’s set to. Also, we have an article on co-existing these two modes if that’s your problem, here: https://wiki.fogproject.org/wiki/index.php?title=BIOS_and_UEFI_Co-Existence
Also, exactly what version of FOG are you running? Look in the top left of the web interface, it’ll be in/around the FOG cloud.