• Recent
    • Unsolved
    • Tags
    • Popular
    • Users
    • Groups
    • Search
    • Register
    • Login
    1. Home
    2. Strahd
    3. Topics
    S
    • Profile
    • Following 0
    • Followers 0
    • Topics 3
    • Posts 30
    • Groups 0

    Topics

    • S

      Unable to Startup SFTP subsystem

      Watching Ignoring Scheduled Pinned Locked Moved Solved FOG Problems
      4
      0 Votes
      4 Posts
      161 Views
      S

      @Tom-Elliott I edited the sshd_config file and changed
      /usr/lib/openssh/sftp-server
      to
      internal-sftp

      I’m not sure how the installer failed to make this accomodation in the first place but I’m glad it appears to be working. I deployed the image to another laptop to make sure everything is working. It looks like the problem can be considered resolved now. Thanks for your help!

    • S

      Upgraded from FOG 1.5.9 to 1.5.10.1903 and having issues

      Watching Ignoring Scheduled Pinned Locked Moved Unsolved FOG Problems
      28
      0 Votes
      28 Posts
      2k Views
      Tom ElliottT

      @Strahd Have you been able to make progress?

    • S

      Fog quick image password not working

      Watching Ignoring Scheduled Pinned Locked Moved FOG Problems
      22
      0 Votes
      22 Posts
      10k Views
      george1421G

      @sebastian-roth said in Fog quick image password not working:

      If you mess with the code it will break PXE booting for any client.

      @Strahd if you get into a situation where the file doesn’t get updated correctly and its messed up, simply rerun the FOG installer script and it will fix (return it back to the standard programming code) things for you.

    • 1 / 1