Error trying to save GPT partition tables when trying to Image Windows 10 desktop



  • Server
    • FOG Version: Running Version 1.3.0-RC-36
    • OS: Ubuntu
    Client
    • Service Version:
    • OS:
    Description

    Hi there,

    My Fog server has been working fine with various Windows machines and MACs , except this one particular HP8300 which I’ve newly reinstalled and configured Window 10 on a 240GB SSD drive internally. So I’m trying to work with HP8300 for the first time with Fog. It registers fine with FOG, but when I try to capture the image, it hangs for some time at " Saving original disk/parts UUIDs" and then much later I get this " error trying to save GPT partition tables and Boot loaders Arg passed /dev/sda …" . I tried doing the whole process twice, reregister - create new image in fog, - but I still end up with the same error. Windows 10 works fine in the HP8300, I’m wondering if its some hardware error or something to do with Windows in that machine ?


  • Moderator

    Yeah, not closed until it’s actually working.


  • Senior Developer

    @froydo I am not comfortable just saying closed, just want to get to a point where we know things were worked before saying, try this or that.



  • ah no wonder - Fog was working so well all this while with my other machines and HP8300 is an old machine. ok Thanks Tom, I’ll plan an update then. Consider this case closed :)


  • Senior Developer

    Well we’re all the way into 1.4.0-RC’s now, and have a stable current release of 1.3.5, maybe you could update? 1.3.5 is important as it came with many fixes in regards to GPT imaging among other resizing pitfalls.


Log in to reply
 

376
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.