resizing images windows 10



  • Server
    • FOG Version: 1.3.0
    • OS: Ubuntu
    Client
    • Service Version: na
    • OS: na
    Description

    i am playing around using resizeable images instead of fixed size images but i try a test image and upload a windows 10 image. when i image it back down. When windows 10 boots up it goes into automatic repair mode and the does a startup repair and then reboots normally.

    is this whats supposed to happen as that is not really something i want happening.

    i know i am not running the latest fog but i am a bit anxious about the upgrade procedure on my live server as it is a very custom setup.

    i have setup as a dual network setup. one card for office network and one for imaging (dhcp option). i think this setup was removed from the installer script. i also forgotten mysql root password. i also use it only as a clonging multiple systems that never connect to a domain.

    Would upgrading to 1.3.5 overwrite this setup?
    Do i need mysql root password to update?

    thanks for the help.


  • Moderator

    @irishfoguser

    not sysprepped

    This is possibly the problem. Not everyone syspreps here, but I recommend trying it and see if that alleviates the issue.



  • @Lee-Rowlett

    physical drive
    not sysprepped
    2 partitions. Normal windows 10 install
    MBR


  • Developer

    how are you preparing the windows 10 image and what source you using? i.e. physical / vm?

    sysprepped or not? how many partitions? is it GPT or MBR?



  • i am just trying to clarify if everyone else windows 10 images launch into automatic repair or it something i am doing wrong with the way i am taking the images or my fog settings.



  • @irishfoguser said in resizing images windows 10:

    cloned my server os drive and when i try to update using svn up and the script it fails on php7.1

    never mind this.

    I am now live on 1.3.5 with my main server.

    I am still having the issue where windows 10 upon imaging a resizing image still reboot into automatic repair mode



  • cloned my server os drive and when i try to update using svn up and the script it fails on php7.1



  • Can you set up a separate test fog server? A lot has been updated since 1.3.0 regarding resizable images so upgrading to 1.3.5 might solve this problem.


 

386
Online

41.5k
Users

12.0k
Topics

113.5k
Posts