Updated to 1.3.5-RC-5 (6066) Storage node no longer appears can't image



  • Server
    • FOG Version: 1.3.5-RC-5
    • OS: Ubunntu 16.04
    Client
    • Service Version:
    • OS:
    Description

    Tried to upgrade my fog trunk to latest version. Backup of database failed during the update and now the storage node is no longer seen and I cannot image anything using fog.


  • Developer

    @SusejNatas Thanks for providing your solution, Welcome to the Forums, welcome to FOG, and Welcome to LINUX!

    We are happy to have you here! We are sorry no one got to answer you before you solved your own issue, but please don’t let that deter you from making suggestions, modifications, or asking questions!

    I have marked your post as solved. If you feel this is in error, please let me know. Feel free to provide further details on how you determined, and solved the issue, as it will help others with similar issues in the future.



  • DNS issue. This is Resolved.



  • Still pretty fresh to linux also. Just an FYI


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.