Update 1.3RC14 to 1.3.3



  • I had a problem updating the database. At the moment we are asked to go on the web interface to update the database I had a php error date.timezone and suddenly the database was corrupted. To fix this problem, before going to the web interface I opened /etc/php/7.1/apache2/php.ini and filled in the date.timezone line correctly, then restarted the service apache2.

    I also wanted to tell you that you are doing a great job, a big thank you!


  • Moderator

    Interesting. Thanks for the tip.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.