UNSOLVED Webservices failed to stop after trying fog installation

  • Server
    • FOG Version: 1.3.0
    • OS: Ubuntu14.04.5
    • Service Version:
    • OS:

    I find it very difficult to do, yet my background has giving me the knowledge to solve this kinda problems in a whim, but aparently the better OS, Linux, has it’s flaws.
    I tried to install ubuntu 16.4 whatever, yet there did fog not run on, i thought that in 8 months this problem would be solved, but it was not. I redid installation of Ubuntu 14.4 and this time i had it right. I installed version 1.2.0 instead of the newer 1.3.0.
    How the hell can i upgrade without stumbling over web services that do not want to shutdown, or either remove…
    I would have shot the computer at this point, but, i kept my cool, did it all over again, this time everything went fine, as long as you follow guidelines. As installation progressed, it asked me what my ubuntu would be… well, let’s try samba fileserver… How sorry i was doing that. Obviously Linux is the better os, and i am facing a fourth time installation now. That’s how good it is…
    No, you don’t have to react.
    All in all, it is for those who know to do what, when and how! Not me, i’ll end up only one ubuntu server 14.4 and only running fog on it; bummer… waste of power…
    So, the whole internet is full with “solutions” that are good and bad, but really, it did not help at all…
    Why is this procedure of shutting down a webservice so hard…
    Wait until i must update to the next version of FOG, i fear that trouble’s on the way…

  • FOG 1.3.0 installs perfectly fine on Ubuntu 16.04, among others. I test this all the time: https://forums.fogproject.org/topic/8730/fog-installer-distro-check

  • Senior Developer

    Please try rerunning the installer with:
    ./installfog.sh -Xy

  • Senior Developer

    What, exactly is wrong?

    I see the title, but then the description just seems (to me) to be random ramblings? Are you having a problem that you’re trying to help get solved?