Moved from Fog 0.32 to 1.20 help with snapin VBS



  • Hey folks,

    Looking for some insight. We were running FOG 0.32 and all my snapins worked just fine. We setup a new server and installed FOG 1.2 now 1 of my snapins will not work. Nothing has changed in the snapin, it runs cscript locally to run a VBS script downloaded to the fog tmp directory. Only thing I see in the logs is a return code of 1. Not sure what’s going on here?


  • Moderator

    Also just adding tidbits of info to the discussion, 0.32 and 1.2.0 used the same FOG Client. If it worked in 0.32, it most surely can work in 1.2.0.

    Also, at this point I’d advise just using the release candidate of 1.3.0, it’s worlds beyond prior stuff.


  • Moderator

    https://msdn.microsoft.com/en-us/library/windows/desktop/ms681382(v=vs.85).aspx

    Return code of 1 is invalid function. I have no idea what’s in your script or anything like that, but something is up with it.

    This doesn’t necessarily mean an invalid function is being called, by the way, most likely it’s merely parotting the error code of whatever you’re using, so you’d need to look that up specifically.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.