fog project hard disk not found



  • Server
    • FOG Version: 1.2.0
    • OS: NO OS
    Client
    • Service Version: 1.2.0
    • OS: NO OS
    Description

    Hi i’m trying to “download” new image on new host, when i full registration host, fog return to me “hard disk not found”

    Its an SSD hard disk, in my bios everything ok

    Have you an suggestion for fix that ?

    Thanks



  • i dont know how to update topic status to solved



  • @george1421 thanks for your back i will follow your recommendations

    thanks

    all incidents are fixed thanks all for your suggestions


  • Moderator

    @laintimes Will all of your systems have 2 storage disks?

    We use single disk resizeable so that as long as the target drive is larger than the data image size FOG will deploy the image (i.e. 25GB image size will fit on 30GB disk but not 10GB disk just as an example). Single disk not-resizable must be deployed to the same size disk as captured or larger. If deployed to larger then the target computer disk will not be any larger than the reference image. You must manually extend the disk or have unused space on the new computer. So single disk resizeable is the most flexible.



  • @george1421 i’m capturing new image for 1.3.0, its an WINDOWS 8.1/10 operating systeme, with an SSD disk (256Go) for slot 0 and Stendart hard disk for secondary Disk

    what is the best practice for image format ? (Single rezizble, Multiple Partition - Single disk (not rezizible) or Multiples partitions images ?


  • Moderator

    Was this image captured as single disk resizeable? It appears that is how you are currently deploying. FWIW you can’t switch capture modes once the image has been captured from the reference image.

    Do you have the ability to recapture the reference image again with FOG 1.3.0RCx?



  • @Tom-Elliott Upgraded successfully, however, i got "Could not rezize partitions

    0_1481706734005_IMG_20161214_100820.jpg

    Thank you for your work this helps me a lot in my work everyday



  • my fog server is installed on ubuntu 14.04

    my SSD hard disk is on “DELL XPS 8910” : M.2 PCIe SSD : PC300 NVMe SK hynix 256GB

    This has already worked, the problem occurred after a re-start of fog



  • I use this Kernel

    Official Published Kernels
    Kernel - 4.1.2 TomElliott
    Date : July 22, 2015
    Version : 4.1.2
    FOG Type: TomElliott
    Arch Type: (x86_64)


  • Moderator

    Go grab yourself a copy of Debian, or of CentOS, and install FOG 1.3.0 Release Candidate. Debian just works, but CentOS has just a few basic things that need configured but has (I feel) better documentation and more tools available. We have a CentOS 7 article in the wiki that you can follow along with if you choose CentOS.


  • Senior Developer

    I feel I need to add:

    The OS for the Server must be present (else how are you running a fog server?)


  • Senior Developer

    Please try installing one of the 1.3.0-RC releases.

    My guess is your current drive is recognized as an NVMe type which was not available in 1.2.0


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.