Windows 7 64 bits image



  • We have Fog cloning setup with .32 version. We currently use windows 7 32 bits Dell Optiplex 790 PC and Fog .32 is working properly. Recently Our agency bought Dell Optiplex 9020 64 bits windows 7 PC. How can I configure fog so that I can upload 64 bits machine ? Whenever I go to register the 64 bits PC, it will not register it. Fog message says “unable to register the host”.

    I looked up the forum answer. I know I have to update the Kernel for 64 bits but I do not want loose 32 bits Image. How can I keep both 32 bits which is working fine and add image for 64 bits.

    Thanks,

    Olduser.



  • @Olduser said in Windows 7 64 bits image:

    Again I like to thank all of you for doing wonderful work.

    so true ;)



  • Tom & Wayne,

    I am pleased to say that my FOG 1.3.0 is working extremely well. Image took only 6 minutes. I can register the host without any error. I created one machine with all my programs, uploaded image and deployed it on another subnet. Everything is working fine.You guys great. I was scared to upgrade from 32 to 1.3.0 since everything was working but now I realized how fast 1.3.0 is . Great work.

    I like to test on 64 bits windows 7 machine. I was able to register the 64 bits machine but did not yet uploaded it. I will try tomorrow. I will post my progress.

    Again I like to thank all of you for doing wonderful work.

    Olduser


  • Moderator

    @THEMCV It’s not just you.



  • @Olduser I would use Debian 8. Easier to setup and I’ve found FOG goes on seamless where as Ubuntu fusses some.

    Maybe it’s just me, but I’ve had more issues with Ubuntu that I ever have Debian.


  • Moderator

    @Olduser That 9020 will be more that what you need, but FOG will run nicely on it. A 790 would be an OK system to use for FOG. I’ve run FOG from a dual core celeron intel nuc and more or less from a Raspberry Pi 3. FOG itself doesn’t require a lot of CPU, since all of the heavy lifting (i.e. work) is done by the target computer with compressing and decompressing the image. All the fog server does is send the file from the local hard drive to the target computer and manage the process.



  • George, Tom & THEMCV,

    Thank you very much for your replay. I have spare Dell optiplex 9020 64 bits, 8 gig RAM machine. I am going to use this machine and setup Ubuntu 14.04 and install fog 1.3.0.

    I will let to you know, how it went. You guys are doing excellent jobs. I am happy with fog .32 but now it is time to get newer fog.

    Thanks,

    Olduser.



  • @Olduser Right, like @george1421 was saying 1.3.0 will do both for you.

    Do you have a spare machine that you can put FOG on? Maybe one of those nice new 9020s :) That way you can build one and if it works, then you can be on your way and retire the 790 and if it doesn’t, you still have your old FOG server.

    I’d be happy to help you through getting the new one setup.


  • Moderator

    @Olduser While you “can” upgrade from .30 to 1.30 there is such a huge gap I’m afraid if something goes wrong with the upgrade you would be without a fog server. Its best to spin up a new FOG server with a current OS and the current version of FOG and then manually copy things across. You will end up with a much more successful server than doing a migration.

    As for the kernels, both x32 and x64 kernels are already built into fog 1.3.0 at the current linux release (4.8 I think). This will give you access to all of the latest hardware over the 3.x kernels that are supplied with 0.30 version of FOG.



  • Tom & Themcv,

    Thank you very much for your quick reply. If I upgrade to 1.3.0 from .32, will I be able just keep one Kernel for 32 bits and 64 bits? What I mean is, I do not want create 2 separate kernel for the window 7(32 bits & 64 bits) pc. Is it possible for you to paste link on how to upgrade from .32 to 1.3.0?

    Thanks,
    Olduser


  • Senior Developer

    To add on to what @THEMCV is saying, since the release of 1.0.0 FOG has had methods to boot pure 32 bit or 64 bit machines. 1.3.0 RC’s are pretty good too when compared to the older versions (1.2.0 and earler). (Of course I’m of a biased mindset and what not – ‘get of my lawn kids…’)



  • I would suggest that you move to 1.3.0 and the latest RC. It’s going to be much faster and much more reliable that your current setup. A 790 is plenty to run it.


Log in to reply
 

490
Online

39003
Users

10718
Topics

101766
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.