Moved Images From Old Fog Install to New



  • Server
    • FOG Version: 1.3.0-RC-16
    • OS: Debian 8
    Client
    • Service Version:
    • OS:

    So i had my old Fog Install running latest version but for some reasons i had to create a new new one . From the old install the only thing i needed was the images . So what i did , i copied the images folders using scp to another location , setup the new fog server and scp the images under /images folder on new server . I have changed permissions to 777 to all folders and sub folders inside /images and chown -R fog:root /images . I have double checked that the credentials are the same in both storage node , TFTP settings , fog user and fog config. I have created images and pointed them to the image folders i have transferred . Still the image size is showing 0 for all images . What am i doing wrong ?

    Description

  • Moderator

    @Quazz And after each deploy.


  • Senior Developer

    Size on client is not “Size on disk”

    Size on client is stored in the database. Copying data (the images themselves) is not the same as copying the definitions of the images.



  • i did the same and all the images i copied are showing up as 0.

    I have no issue imaging. any new images have the size data.


  • Moderator

    Fairly certain size is calculated right after capture, seeing as you have a new database, this data is not in there.

    Imaging should work.



  • Haven’t tried , will do and let you know.


  • Moderator

    Sounds similar to what I experienced a while ago when messing with servers in a test environment. Even though it displayed as zero, imaging worked fine. I’m guessing you can image ok?


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.