Need PHP version 5.5.0
- FOG Version: 1.3 RC 14
- OS: Centos 7
Fresh install of Centos 7, updated. Got the latest version of FOG using git, version 1.3 RC 14. Downloads, unpacks, and installs okay. However, when I get to the step to go to http://<server_ip>/fog/management, I get an error in the web browser:
FOG Requires PHP v5.5.0 or higher. You have PHP v 5.4.x
When I installed FOG 1.3 RC 13 the other day, it worked fine. I just wanted to report this bug. Anyone else seen this or have a work around? Thanks!
10-4. Thanks for the info, the link, and the quick response! I’ll mark this as solved. Thanks again!
Wayne Workman last edited by
You can follow steps here: