Setup is preparing your computer for first use after imaging



  • Server
    • Version: 7981
    • OS: Debian Jessie
    Client
    • Version: SP1
    • OS: Windows 7 x64 SP1
    Description

    I’m trying to image some Dell laptops with Windows 7 and the new FOG client (from Trunk, downloaded from my FOG server). I went through all the steps I usually do, including SysPrep with Copy Profile set. I capture the image, and when the computer reboots, Windows brings up an error message reading:

    The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click “OK” to restart the computer, and then restart the installation.

    I used to be able to just restart in Safe Mode and back to Normal mode, but that’s not working anymore either. What should I look for as to finding out the reason this is happening?



  • @Wayne-Workman said in Setup is preparing your computer for first use after imaging:

    You should read this:
    https://wiki.fogproject.org/wiki/index.php?title=FOG_Client#FOG_Client_with_Sysprep

    Also, sounds like you need to update the fog server too. 7981 is behind, we already have release candidates.

    I’m going to bet this is the solution… I’m rebuilding the image now, and will disable the service (I never saw that Wiki page before - lots of good info). I also just updated to the Release Candidate (using Git), so hopefully that combination works.


  • Moderator

    I would for sure check to ensure the fog client is not enabled when you image the machine. It should be enabled in the setupcomplete. cmd file.

    Your issue is because your target computer is rebooting unexpectedly during the oobe setup process. This is typically caused by the fog client starting to run too early before the system has been setup completely. BUT a bad driver will also cause this problem, where the system will reboot/crash because the driver was not loaded correctly.


  • Moderator

    You should read this:
    https://wiki.fogproject.org/wiki/index.php?title=FOG_Client#FOG_Client_with_Sysprep

    Also, sounds like you need to update the fog server too. 7981 is behind, we already have release candidates.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.