iPXE initialising devices ...



  • Bonjour à tous

    Lors du lancement d’un machine windows avec une carte réseau intégré Realtek PCIe GBE Familly Controller Servies V2.31 (10/12/09), j’ai un message d’erreur et je suis complètement bloqué avez-vous une idée. J’utilise la version de fog 1.2.0 avec la derniere version de kernel actuel 3.19.3. J’ai téléchargé le dossier tftpboot ici http://mastacontrola.com/downloads.html j’ai récupéré le fichier tftpboot dans le répertoire /packages/tftp dans le dossier que j’ai téléchargé

    Ci-dessous le message d’erreur que j’obtiens

    CLIENT MAC ADDR: XX XX XX XX XX XX GUID: XXXXXXXX_XXXX_XXXX_XXXX_XXXXXXXXXXXXXXXX
    CLIENT IP: XX.XX.XX.XX MASK: XXX.XXX.XXX.X DHCP IP: XX.X.XXX.XXX
    GATEWAY IP: XX.X.XXX.X
    
    PXE->EB: !PXE at 9BFA:00700, entry point at 9BFA:0109
    UNDI code segment 9BFA:2C5C, data segment 8E2C:DCE0 (568-635kB)
    UNDI device is PCI 02:00.0 type DIX+802.3
    568kB free base memory after PXE unload
    iPXE initialising devices ...
    

    Merci d’avance pour votre aide

    ######################

    Hello everyone

    When launching a windows machine with integrated Realtek PCIe GBE Familly Controller Servies V2.31 (10/12/09), I have an error message and I am completely blocked you an idea. I use version 1.2.0 of fog with the latest version of the current kernel 3.19.3 . I downloaded the file tftpboot here http://mastacontrola.com/downloads.htmlI got the tftpboot file in the /packages/tftp in file I downloaded

    Below is the error message I get

    CLIENT MAC ADDR: XX XX XX XX XX XX GUID: XXXXXXXX_XXXX_XXXX_XXXX_XXXXXXXXXXXXXXXX
    CLIENT IP: XX.XX.XX.XX MASK: XXX.XXX.XXX.X DHCP IP: XX.X.XXX.XXX
    GATEWAY IP: XX.X.XXX.X
    
    PXE->EB: !PXE at 9BFA:00700, entry point at 9BFA:0109
    UNDI code segment 9BFA:2C5C, data segment 8E2C:DCE0 (568-635kB)
    UNDI device is PCI 02:00.0 type DIX+802.3
    568kB free base memory after PXE unload
    iPXE initialising devices ...
    

    Thank you in advance for your help



  • @Quazz

    You are the best @Quazz it’s good everything is working properly now
    And thank you for taking the time to Have Reply


  • Moderator

    I’m not sure how compatible the newer iPXE binaries are with 1.2

    Fairly certain it should work, though.

    Try using ipxe.kpxe as bootfile instead of undionly.kpxe



  • Likely the boot ROM you’re using (DHCP bootfile/option 067) is having difficulties with the NIC.
    You can try another boot ROM, you can find a list by running ls -lahRt /tftpboot on the fog server. Or, you will likely have better luck by moving to the latest FOG 1.3.0 RC.


 

499
Online

41.9k
Users

12.4k
Topics

116.8k
Posts