Am I running the wrong OS? What are you running?



  • I am running Ubuntu 10.4 Desktop and FOG .32, We have 8 VLANs. I have the main FOG server on the Admin VLAN and at the moment 3 storage nodes at 3 other locations. I am able to upload and deploy images on the main VLAN but only one at a time. I set up 5 laptops did a full host registration and selected to image at the end. The first one imaged just fine and I could see it was using the storage node on the main FOG server. The others tried to use the other storage nodes each trying to connect to a different node with an error “unable to locate image store”. They keep rebooting until the first laptop is done. Once the first one is done another will image connecting to the main FOG server with no problem until they are all done. I have done this 3 times with the same result.
    I also found a thread that leads me to believe I need to start all over with Ubuntu Server OS.

    [url]http://www.linuxquestions.org/questions/linux-newbie-8/fog-projext-wont-work-over-tftp-931711/[/url]


  • Moderator

    yeah give 10.04.04 LTS Server a go, spin one up in Virtualbox.

    Install Webmin 1.580 to manage it


Log in to reply
 

432
Online

38947
Users

10698
Topics

101511
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.