Printer Management trunk issues



  • under stable 1.2.0, the printer management worked perfectly fine. Now with trunk, I’m not able to create a network printer. When I select the menu under the drop-down box under create new printer. it wont switch from TCP/IP Printer. It just pops up a message saying "printer type changed to: Network"
    But the settings below are still on TCP/IP Printer.

    Trying to point a group of computers to a print server for a classroom. Not using tcp/ip printers.

    Help?

    Trunk 8179


  • Senior Developer

    @Wayne-Workman forgot to write here but this should be good now.



  • @nrg I confirmed this on my setup, it’s a bug so moving this thread to bug reports.



  • alt text

    When I select Network Printer, it doesn’t go to the network printer menu. I tried this in chrome and IE. It doesn’t recognize my selection from the drop down menu.

    with network printer, I only need to add a name and the print server location. ie: \print-server\prnt-rm101\

    I’ve used this before and each of those selection would have different options when selected. It looks like all the selection are stuck on TCP/IP printer menu.



  • Can we get a screen shot of what you’re doing, and the message you’re talking about? It’d help a lot, sometimes it’s something simple.


 

543
Online

41.7k
Users

12.2k
Topics

115.0k
Posts