Host import from production fog system into another production fog system



  • Me again…

    On version 8157.

    Today, I changed over a stand-alone fog system into a storage node to be joined into our main fog system. Before I formatted and reinstalled it, I exported hosts.

    The FOG server I am moving the hosts to already has hosts, around 400 at this point. The system I’m bringing hosts from had around 300.

    Before importing, the “list all” functionality in Host Management shows 400ish hosts, and lists them all properly.

    I then import the hosts, and the import says successful, with only 4 or so errors of hosts that so happened to already exist on the main fog server.

    However, now when I click “List all”, it shows 500ish hosts. When I search for the ones I imported, all 300ish are displayed. This means that around 200 existing hosts are not displaying in “list all”, but they were previously displaying just fine before the import.



  • I updated last week and tried the import again, it’s working.


  • Senior Developer

    Any way we can get some information on this?



  • I’m told this is now fixed, but I’ve not updated yet to try it out.


  • Senior Developer

    I’m already aware of this issue and am working on a fix. THe issue is how it’s parsing pending hosts.


 

364
Online

41.5k
Users

11.9k
Topics

113.2k
Posts