Gigabyte PC Not Compatible?



  • Hi I have a Gigabyte PC that I am not finding any info to see if there is a specific Kernel available. Here are the details:

    Fog Version: 0.32

    Windows 10 enterprise
    64bit
    Network adapter : Realtek PCIE GBE Family Controller

    Thanks!!!


  • Moderator

    I agree with Wayne that 0.32 is fairly old and so is the linux kernel for that. What version number of the kernel do you have installed?

    For the Win10 you will need to ensure your master (reference) image uses a MBR style disk. GPT is not supported on that old version of FOG. Don’t get me wrong FOG 0.32 will work here as long as you take precautions and have supported hardware/linux kernel. You could “try” to slide in the latest version of the FOG kernel that is 4.5.3. If I remember correctly 0.32 only supported a 32 bit linux kernel so you will need bzImage32 and then rename it to bzImage to be compliant with your inits. DON’T upgrade the to the latest inits because that for sure will break your boot.

    You can get the latest 32 bit kernel here, just be sure to rename your original kernel and then rename this one to match your original kernel.
    sudo wget https://fogproject.org/kernels/bzImage32

    I do have to say the best path (but not the easiest) for you on this endeavor would be to spin up a new FOG server running the trunk version of fog 1.2.0. You will have better success with new hardware, uefi systems, gpt disks, and native win10 support.


  • Moderator

    0.32 is ancient. That would be your primary problem. I’d recommend deploying any images you have to machines (but not booting them after imaging), upgrade your server to FOG Trunk, and then re-capture all your images, and then try again.


Log in to reply
 

453
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.