Help! DHCP suddenly gone haywire!



  • Yikes!! All of a sudden this morning I have at least 7 different FOG servers screwing up DHCP booting for machines at their respective locations. All of them are Ubuntu 14.0.4, TRUNK version 7695 or later. ALl have been working fine for months if not years. I have had to shut them down so DHCP will work (eventually). I can’t even troubleshoot them without messing with users. All I got was a glimpse of a boot screen saying chainloading failed and then screen would cycle through boot again and never get to the client’s HD to boot.

    The only think I can think of that would cause so many servers to go wrong at the same time is an Ubuntu update, Maybe it was a mistake to configure the server during install to automatically update security patches but now I’m hoping someone has an idea of what I can do to correct this situation quickly??? I’m no Ubuntu expert but I figure this is the best place to go for the time being to see if anyone can assist?



  • @Junkhacker @Quazz Thank you both ! I did try re-installing FOG on one server and it worked. Then I tried just restarting another server and that worked too. I then restarted ALL the affected servers and they all worked. Don’t know why the problem occurred, never seen that happen in 10 years so I guess I learned something today and I can sleep well tonight :-)


  • Moderator

    I believe there was a chainloading issue earlier which got fixed, so try updating to the latest.

    Although, in your situation that seems unlikely given how this didn’t happen because of a FOG update.

    What Junkhacker suggests could work, if it doesn’t I’d have to guess that something in your network was altered to cause this.


  • Developer

    if an ubuntu update broke it, reinstalling/upgrading fog would probably fix it


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.