Image Size on Server 0.00iB



  • Re: Image on server size 0.00 iB

    Hi,

    i have read the article linked above, but my question is: Is the Image on the server working or broken? The permissions wasn’t correctly set during upload-Task…

    Further question, fog-settings have username and password for tftp, how can i fix it?

    0_1452582545031_fog.jpg



  • okay, the folder should have the same name…
    The folder is named the same, size in Image management is still 0iB

    is a reboot or service restart required?

    0_1452865486563_fog-.PNG
    0_1452865348267_fog-.PNG

    edit:
    SOLVED!

    Notice: FOG create the folder without dashes (-)
    renamed the Folder from “Phase1-without-Progs” to “Phase1withoutProgs” and it works

    cd /images
    mv Phase1-without-Progs Phase1withoutProgs
    

    Thanks dude =)


  • Moderator

    @cotec said:

    If there are commands to do, i would be nice to write in the wiki…

    These steps are for moving it manually. Keep in mind - if you quite simply correct your ftp credentials… which is a simple matter of changing a few passwords, you will never have to do this again.

    Check to see if the image is in the images directory first (if it is, you have FTP credentials or permissions issues).
    ls -laht /images

    If it’s not, check /images/dev (if it’s here, it will be named with the MAC address of the comp that it came from)
    ls -laht /images/dev

    If it’s in there, you can move it to it’s proper location manually. in this case, the proper name is Win7. We will use a fake MAC address for the example.
    mv /images/dev/aa:bb:cc:dd:ee:ff /images/Win7

    That’s it.



  • had checked this article and YES there was a blank password field in “fog-settings” and “storage node”.
    Problem is - i still get 0iB - is this Image broken?
    Its necessary to upload image again or is it lost in a undefined folder that i can copy back to /images?
    If there are commands to do, i would be nice to write in the wiki…
    sure iam not the only one with this problem…


  • Moderator


Log in to reply
 

506
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.