Kernel Panic issue



  • I know that I’ve seen a couple topics through google search about kernel panic, but nothing that really addressed or helped my scenario. I have imaged a lab of 33 computers all the same and same image. I have one that is giving me issues. It gets part of the way done and comes up with a bunch of code and t hen an end trace code. Under that I get kernel panic - not syncing: Fatal exception in interrupt Kernel offset: disabled. I have tried several times to image. One time it did finish, but then had a corrupt boot record. I then tried to do a fast wipe to try and fix that and then reimaged and now back to the kernel panic errors. Any ideas?


  • Senior Developer

    I went ahead and solved this. First, the issue wasn’t something FOG was, or wasn’t, doing. Second, the issue (as I understood it) was the host memory.


  • Moderator

    Just trying to tidy up, can we marked this as solved?



  • I went and did a system diagnostic in my bios after you said this and it was my memory. I removed it from the slot that it was in and placed it into another slot on the MB and everything seems good to go now. Thanks for the tip.


  • Moderator

    I would also suspect the hard drive. Using other image deployment tools, I’ve seen them get part of the way through the image deployment and then bomb out (like ghost). It is usually related to a bad hard drive. We would just swap a hard drive in the system from inventory and reimage. If the imaging process went through then we would tag and discard the old drive. Based on my experience 4-5 years on a consumer hard drive is typically where we start to see system errors.

    If that system is a normal business system and is 4-5 years old, that would also increase the chances the hard drive has some bad sectors.


  • Moderator

    I could see an intermittently bad power supply causing this too, or even an intermittently bad motherboard.


  • Senior Developer

    Only two idea come into my head. The HDD is bad, or the ram/motherboard is bad. Seeing as the panic happens during imaging, I’m leaning more towards HDD.


Log in to reply
 

394
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.