Backing up old data Failed! (trying SVN)



  • Hey all,
    I’ve decided to try and upgrade to the newest SVN from 1.2.0.
    As I install the SVN i keep getting the failed to back up old data.
    I made backups and can go back to 1.2.0 after failing just fine. (no worry there)
    I’m not sure where the error lies.
    Its a clean install of ubuntu 15.10 server x64
    Quick back story, I work for a school district and I just got a bunch of those HP stream 11’s (using Legacy Mode with USB Network ASIX AX88772A/B device)
    i keep getting stuck after the init.xz (https://forums.fogproject.org/topic/5431/ipxe-initialising-devices-sticking/25?page=2) I have the same issues and want to get it going…
    thanks in advanced
    p.s. I love fog and it has been awesome to me



  • @Uncle-Frank yup


  • Developer

    So should we mark this solved. If I get this right the initial issue is solved, right?



  • @Uncle-Frank What I meant was that the original problem was the mysql. I have a 2nd issue but after a lot more research it just seems to be the HP stream 11 pro and the HP Ethernet usb adapter are not going to work for now. I was just concerned that the post didn’t get too far off topic from the original problem.


  • Developer

    @drc0nc What did you mean by “hardware issue”. Faulty hardware not booting into linux? Do you need any more help with this?



  • @drc0nc I think this is because the Ubuntu team a while back decided to change the location of the web root. Others have been affected by this, so you’re not alone.

    Used to be in Ubuntu, this was the web root: /var/www
    and now it’s: /var/www/html

    This is sort of highlighted in your earlier problem, having to change the path…

    I think you might have to undo the earlier fix to fix the overall problem of where the web-root is located.

    Here’s an older thread that has the same issue: https://forums.fogproject.org/topic/5747/no-files-in-etc-www-after-clean-install
    This was the person’s fix: ln -s /var/www/fog /var/www/html/fog*



  • Just FYI

    I’m running 5078
    booting to undionly.kkpxe (other machines work great) I’ve tried undionly.kpxe and ipxe.kpxe
    I’ve tried Kernel 3.18.0 and 4.2.3
    I have the “has_usb_nic=1” argument in fog.reginput
    I’m using the USB Network ASIX AX88772 B device and I’m hanging after loading init.xz
    I have a feeling its the laptops more than anything, I can network boot and view the fog menu just fine…

    any “you should try this” would be greatly appreciated.
    again, thanks for helping with the installer

    EDIT: I’m sorry i know this is a hardware issue now, we can scrap this half of the thread and start a new one in the appropriate area



  • Awesome!
    I got it to install, then I had a MySQL hiccup. For some reason during install it wasn’t writing the password for MySQL to the config appropriately. I followed these (https://wiki.fogproject.org/wiki/index.php/Troubleshoot_MySQL) and changed the path from /var/www/fog/lib/fog/Config.class.php to /var/www/html/fog …
    and now im running. now to try and get these HP’s up and running.

    thanks again



  • @drc0nc If you’re able, you can go into the installer and just comment out the exit 1; line for when the installer quits on failure for backing that up.

    should be inside /trunk/lib/common/ somewhere. Probably in fuctions.sh if I had to guess.


 

557
Online

5.4k
Users

12.6k
Topics

118.8k
Posts