Build 4742 on Debian 8.2



  • I am unable to capture an image with build 4742.

    1. register the machine
    2. create image
    3. assign image to machine
    4. create the capture task for machine
    5. machine boots to menu only

    Some info from /var/log/apache2/error.log

    PHP Warning:  Missing argument 4 for FOGBase::formatTime(), called in
    
    /var/www/html/fog/lib/reg-task/Registration.class.php on line 18 and defined in /var/www/html/fog/lib/fog/FOGBase.class.php on line 296
    
    /var/www/html/fog/lib/pages/HostManagementPage.class.php on line 100 and defined in /var/www/html/fog/lib/fog/FOGBase.class.php on line 296, referer: http://devfog/fog/management/index.php?node=image&sub=edit&id=48
    
    /var/www/html/fog/lib/pages/TaskManagementPage.class.php on line 301 and defined in /var/www/html/fog/lib/fog/FOGBase.class.php on line 296, referer: http://devfog/fog/management/index.php?node=host&sub=deploy&sub=deploy&type=2&id=25
    


  • Thought I did … setting it again.


  • Developer

    So it is the MAC ordering which caused the client to not boot into the task? Should we mark this solved?



  • NVM. Something new I gotta watch for with Hyper-V 2012 Generation 1 VM.

    Now that I must have both the Legacy and Synthetic NICs active to upload with the kernels above 3.18.5, I must also be sure of the ordering of the MACs in the host definition. Namely, the machine must be registered with FOG with the Legacy Adapter as the Primary MAC.


Log in to reply
 

356
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.