after a upgrade to ubuntu 14.04LTS fog don't work anymore



  • after a upgrade to ubuntu 14.04LTS fog don’t work anymore.

    I upgraded from 12.04LTS to 14.04LTS.

    My FOG installaton don’t work anymore.

    so now i’m ready to help testing fog for 14.04LTS (i cannot revert back).



  • with latest svn the problem is solved


  • Developer

    Maybe I am wrong but as far as I know FOG (1.2.0) does not add other repositories (like PPA)!

    With saying this is not a FOG issue I don’t mean that we don’t want to help. It’s just that we know a lot about FOG but heaps less about the inner workings of ubuntu. Maybe you can get more help asking this (PHP package question) in a forum focusing on Ubuntu.

    Looking through the output you posted I just found this: Impossibile allocare memoria
    Maybe your disk is full?? What do you see running this command:

    df -h
    


  • @Wayne-Workman 1.2.0 (it’s one of the tags)


  • Moderator

    What version of FOG?



  • administrator@fog:/etc/apt/sources.list.d$ sudo ppa-purge ppa:ondrej/php5-5.6
    Updating packages lists
    PPA to be removed: ondrej php5-5.6
    Package revert list generated:
    apache2/trusty apache2-bin/trusty apache2-data/trusty apache2-utils/trusty
    libapr1:i386/trusty libaprutil1:i386/trusty libaprutil1-dbd-sqlite3:i386/trusty
    libaprutil1-ldap:i386/trusty libbsd0:i386/trusty libedit2:i386/trusty
    libgd3:i386/trusty libjson-c2:i386/trusty libjson0:i386/trusty php5/trusty

    Disabling ondrej PPA from /etc/apt/sources.list.d/ondrej-php5-5_6-trusty.list
    Updating packages lists
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    libapr1 è già alla versione più recente.
    È stato impostato libapr1 per l’installazione manuale.
    libaprutil1 è già alla versione più recente.
    È stato impostato libaprutil1 per l’installazione manuale.
    libaprutil1-dbd-sqlite3 è già alla versione più recente.
    È stato impostato libaprutil1-dbd-sqlite3 per l’installazione manuale.
    libaprutil1-ldap è già alla versione più recente.
    È stato impostato libaprutil1-ldap per l’installazione manuale.
    libbsd0 è già alla versione più recente.
    libedit2 è già alla versione più recente.
    libgd3 è già alla versione più recente.
    apache2 è già alla versione più recente.
    apache2-bin è già alla versione più recente.
    apache2-data è già alla versione più recente.
    apache2-utils è già alla versione più recente.
    È stato impostato apache2-utils per l’installazione manuale.
    libjson-c2 è già alla versione più recente.
    libjson0 è già alla versione più recente.
    php5 è già alla versione più recente.
    Versione “2.4.7-1ubuntu4.5” (Ubuntu:14.04/trusty-updates
    Get: 2 http://it.archive.ubuntu.com/ubuntu/ trusty/main apache2-data all 2.4.7-1ubuntu4 [160 kB]
    Get: 3 http://it.archive.ubuntu.com/ubuntu/ trusty/main apache2-bin i386 2.4.7-1ubuntu4 [824 kB]
    Get: 4 http://it.archive.ubuntu.com/ubuntu/ trusty/main libjson-c2 i386 0.11-3ubuntu1 [24,3 kB]
    Get: 5 http://it.archive.ubuntu.com/ubuntu/ trusty/main libjson0 i386 0.11-3ubuntu1 [1.010 B]
    Get: 6 http://it.archive.ubuntu.com/ubuntu/ trusty/main apache2-utils i386 2.4.7-1ubuntu4 [83,7 kB]
    Get: 7 http://it.archive.ubuntu.com/ubuntu/ trusty/main php5 all 5.5.9+dfsg-1ubuntu4 [1.302 B]
    Scaricato 1.182 kB in 1s (609 kB/s)
    dpkg: attenzione: retrocessione di apache2 dalla versione 2.4.7-1ubuntu4.5 alla 2.4.7-1ubuntu4
    (Lettura del database… 103794 file e directory attualmente installati.)
    Preparativi per estrarre …/apache2_2.4.7-1ubuntu4_i386.deb…
    Estrazione di apache2 (2.4.7-1ubuntu4) su (2.4.7-1ubuntu4.5)…
    dpkg: attenzione: retrocessione di apache2-data dalla versione 2.4.7-1ubuntu4.5 alla 2.4.7-1ubuntu4
    Preparativi per estrarre …/apache2-data_2.4.7-1ubuntu4_all.deb…
    Estrazione di apache2-data (2.4.7-1ubuntu4) su (2.4.7-1ubuntu4.5)…
    dpkg: attenzione: retrocessione di apache2-bin dalla versione 2.4.7-1ubuntu4.5 alla 2.4.7-1ubuntu4
    Preparativi per estrarre …/apache2-bin_2.4.7-1ubuntu4_i386.deb…
    Estrazione di apache2-bin (2.4.7-1ubuntu4) su (2.4.7-1ubuntu4.5)…
    dpkg: attenzione: retrocessione di libjson-c2:i386 dalla versione 0.11-3ubuntu1.2 alla 0.11-3ubuntu1
    Preparativi per estrarre …/libjson-c2_0.11-3ubuntu1_i386.deb…
    Estrazione di libjson-c2:i386 (0.11-3ubuntu1) su (0.11-3ubuntu1.2)…
    dpkg: attenzione: retrocessione di libjson0:i386 dalla versione 0.11-3ubuntu1.2 alla 0.11-3ubuntu1
    Preparativi per estrarre …/libjson0_0.11-3ubuntu1_i386.deb…
    Estrazione di libjson0:i386 (0.11-3ubuntu1) su (0.11-3ubuntu1.2)…
    dpkg: attenzione: retrocessione di apache2-utils dalla versione 2.4.7-1ubuntu4.5 alla 2.4.7-1ubuntu4
    Preparativi per estrarre …/apache2-utils_2.4.7-1ubuntu4_i386.deb…
    Estrazione di apache2-utils (2.4.7-1ubuntu4) su (2.4.7-1ubuntu4.5)…
    dpkg: attenzione: retrocessione di php5 dalla versione 5.5.9+dfsg-1ubuntu4.11 alla 5.5.9+dfsg-1ubuntu4
    Preparativi per estrarre …/php5_5.5.9+dfsg-1ubuntu4_all.deb…
    Estrazione di php5 (5.5.9+dfsg-1ubuntu4) su (5.5.9+dfsg-1ubuntu4.11)…
    Elaborazione dei trigger per ureadahead (0.100.0-16)…
    ureadahead will be reprofiled on next reboot
    Elaborazione dei trigger per ufw (0.34~rc-0ubuntu2)…
    WARN: Profilo “Apache” duplicato, usato l’ultimo trovato
    WARN: Profilo “Apache Secure” duplicato, usato l’ultimo trovato
    WARN: Profilo “Apache Full” duplicato, usato l’ultimo trovato
    Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)…
    Configurazione di apache2-bin (2.4.7-1ubuntu4)…
    Configurazione di apache2-data (2.4.7-1ubuntu4)…
    Configurazione di apache2 (2.4.7-1ubuntu4)…

    • Restarting web server apache2 AH00558: apache2: Could not reliably determine the server’s fully qualified domain name, using 127.0.1.1. Set the ‘ServerName’ directive globally to suppress this message
      [ OK ]
      Configurazione di libjson-c2:i386 (0.11-3ubuntu1)…
      Configurazione di php5-common (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
      find: impossibile fare fork: Impossibile allocare memoria
      dpkg: errore nell’elaborare il pacchetto php5-common (–configure):
      il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
      dpkg: problemi con le dipendenze impediscono la configurazione di php5-json:
      php5-json dipende da phpapi-20131226; comunque:
      Il pacchetto phpapi-20131226 non è installato.
      Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-json (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-cli:
    php5-cli dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.
    php5-cli dipende da php5-json; comunque:
    Il pacchetto php5-json non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-cli (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
    libapache2-mod-php5 dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
    Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    php5-common non è ancora configurato.
    libapache2-mod-php5 dipende da php5-cli; comunque:
    Il pacchetto php5-cli non è ancora configurato.
    libapache2-mod-php5 dipende da php5-json; comunque:
    Il pacchetto php5-json non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto libapache2-mod-php5 (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-curl:
    php5-curl dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-curl dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-curl (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-gd:
    php5-gd dipende da phpapi-20131Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
    226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-gd dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-gd (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-mcrypt:
    php5-mcrypt dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-mcrypt dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-mcrypt (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-readline:
    php5-readline dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-readline dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.
    php5-readline dipende da php5-cli (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-cli non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-readline (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-mysqlnd:
    php5-mysqlnd dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-mysqlnd dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-mysqlnd (–configure):
    problemi con le dipendenze - lasciato non configurato
    Configurazione di libjson0:i386 (0.11-3ubuntu1)…
    Configurazione di apache2-utils (2.4.7-1ubuntu4)…
    dpkg: problemi con le dipendenze impediscono la configurazione di php5:
    php5 dipende da libapache2-mod-php5 (>= 5.5.9+dfsg-1ubuntu4) | libapache2-mod-php5filter (>= 5.5.9+dfsg-1ubuntu4) | php5-cgi (>= 5.5.9+dfsg-1ubuntu4) | php5-fpm (>= 5.5.9+dfsg-1ubuntu4); comunque:
    Il pacchetto libapache2-mod-php5 non è ancora configurato.
    Il pacchetto libapache2-mod-php5filter non è installato.
    Il pacchetto php5-cgi non è installato.
    Il pacchetto php5-fpm non è installato.
    php5 dipende da php5-common (>= 5.5.9+dfsg-1ubuntu4); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5 (–configure):
    problemi con le dipendenze - lasciato non configurato
    Elaborazione dei trigger per libc-bin (2.19-0ubuntu6.6)…
    Si sono verificati degli errori nell’elaborazione:
    php5-common
    php5-json
    php5-cli
    libapache2-mod-php5
    php5-curl
    php5-gd
    php5-mcrypt
    php5-readline
    php5-mysqlnd
    php5
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Errore durante l’installazione di un pacchetto. Tentativo di ripristino:
    Configurazione di php5-common (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    find: impossibile fare fork: Impossibile allocare memoria
    dpkg: errore nell’elaborare il pacchetto php5-common (–configure):
    il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-mcrypt:
    php5-mcrypt dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-mcrypt dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-mcrypt (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-cli:
    php5-cli dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-cli (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di libapache2-mod-php5:
    libapache2-mod-php5 dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.
    libapache2-mod-php5 dipende da php5-cli; comunque:
    Il pacchetto php5-cli non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto libapache2-mod-php5 (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5:
    php5 dipende da libapache2-mod-php5 (>= 5.5.9+dfsg-1ubuntu4) | libapache2-mod-php5filter (>= 5.5.9+dfsg-1ubuntu4) | php5-cgi (>= 5.5.9+dfsg-1ubuntu4) | php5-fpm (>= 5.5.9+dfsg-1ubuntu4); comunque:
    Il pacchetto libapache2-mod-php5 non è ancora configurato.
    Il pacchetto libapache2-mod-php5filter non è installato.
    Il pacchetto php5-cgi non è installato.
    Il pacchetto php5-fpm non è installato.
    php5 dipende da php5-common (>= 5.5.9+dfsg-1ubuntu4); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5 (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-readline:
    php5-readline dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-readline dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.
    php5-readline dipende da php5-cli (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-cli non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-readline (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-json:
    php5-json dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-json (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-mysqlnd:
    php5-mysqlnd dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-mysqlnd dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-mysqlnd (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-gd:
    php5-gd dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-gd dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-gd (–configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di php5-curl:
    php5-curl dipende da phpapi-20131226; comunque:
    Il pacchetto phpapi-20131226 non è installato.
    Il pacchetto php5-common che fornisce phpapi-20131226 non è ancora configurato.
    php5-curl dipende da php5-common (= 5.6.13+dfsg-1+deb.sury.org~trusty+3); comunque:
    Il pacchetto php5-common non è ancora configurato.

    dpkg: errore nell’elaborare il pacchetto php5-curl (–configure):
    problemi con le dipendenze - lasciato non configurato
    Si sono verificati degli errori nell’elaborazione:
    php5-common
    php5-mcrypt
    php5-cli
    libapache2-mod-php5
    php5
    php5-readline
    php5-json
    php5-mysqlnd
    php5-gd
    php5-curl

    Warning: Something went wrong, packages may not have been reverted
    administrator@fog:/etc/apt/sources.list.d$ sudo apt-get -f install
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    0 aggiornati, 0 installati, 0 da rimuovere e 7 non aggiornati.
    10 non completamente installati o rimossi.
    Dopo quest’operazione, verranno occupati 0 B di spazio su disco.
    Configurazione di php5-common (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    find: impossibile fare fork: Impossibile allocare memoria
    dpkg: errore nell’elaborare il pacchetto php5-common (–configure):
    il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    administrator@fog:/etc/apt/sources.list.d$



  • the main problem is that repository installed a version of php-common that has problems.

    here some logs:

    administrator@fog:~/svn/trunk/bin$ sudo apt-get install php5-fpm
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    php5-fpm è già alla versione più recente.
    0 aggiornati, 0 installati, 0 da rimuovere e 14 non aggiornati.
    10 non completamente installati o rimossi.
    Dopo quest’operazione, verranno occupati 0 B di spazio su disco.
    Continuare? [S/n] S
    Configurazione di php5-common (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    find: impossibile fare fork: Impossibile allocare memoria
    dpkg: errore nell’elaborare il pacchetto php5-common (–configure):
    il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    administrator@fog:~/svn/trunk/bin$

    administrator@fog:~/svn/trunk/bin$ apt-cache policy php5-common
    php5-common:
    Installato: 5.6.13+dfsg-1+deb.sury.org~trusty+3
    Candidato: 5.6.13+dfsg-1+deb.sury.org~trusty+3
    Tabella versione:
    *** 5.6.13+dfsg-1+deb.sury.org~trusty+3 0
    500 http://ppa.launchpad.net/ondrej/php5-5.6/ubuntu/ trusty/main i386 Packages
    100 /var/lib/dpkg/status
    5.5.9+dfsg-1ubuntu4.11 0
    500 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main i386 Packages
    500 http://security.ubuntu.com/ubuntu/ trusty-security/main i386 Packages
    5.5.9+dfsg-1ubuntu4 0
    500 http://it.archive.ubuntu.com/ubuntu/ trusty/main i386 Packages

    administrator@fog:~$ sudo apt-get purge php5-fpm
    Lettura elenco dei pacchetti… Fatto
    Generazione albero delle dipendenze
    Lettura informazioni sullo stato… Fatto
    I seguenti pacchetti saranno RIMOSSI:
    php5-fpm*
    0 aggiornati, 0 installati, 1 da rimuovere e 14 non aggiornati.
    10 non completamente installati o rimossi.
    Dopo quest’operazione, verranno liberati 9.081 kB di spazio su disco.
    Continuare? [S/n] S
    dpkg: php5-fpm: problemi con le dipendenze, ma viene rimosso comunque:
    php5 dipende da libapache2-mod-php5 (>= 5.5.9+dfsg-1ubuntu4.11) | libapache2-mod-php5filter (>= 5.5.9+dfsg-1ubuntu4.11) | php5-cgi (>= 5.5.9+dfsg-1ubuntu4.11) | php5-fpm (>= 5.5.9+dfsg-1ubuntu4.11); comunque:
    Il pacchetto libapache2-mod-php5 non è ancora configurato.
    Il pacchetto libapache2-mod-php5filter non è installato.
    Il pacchetto php5-cgi non è installato.
    Il pacchetto php5-fpm sta per essere rimosso.

    (Lettura del database… 103808 file e directory attualmente installati.)
    Rimozione di php5-fpm (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    Eliminazione dei file di configurazione di php5-fpm (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)…
    Configurazione di php5-common (5.6.13+dfsg-1+deb.sury.org~trusty+3)…
    find: impossibile fare fork: Impossibile allocare memoria
    dpkg: errore nell’elaborare il pacchetto php5-common (–configure):
    il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    administrator@fog:~$


  • Moderator

    @fabritrento said:

    after a upgrade to ubuntu 14.04LTS fog don’t work anymore.

    Hi, what doesn’t work ? :

    • Web Interface ?
    • FoG Services ?

    Can you post some logs ? Like apache error.


Log in to reply
 

474
Online

38923
Users

10690
Topics

101416
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.